Results 1 to 8 of 8
  1. #1


    Member Since
    Sep 04, 2007
    Posts
    29
    Stop Lion Mail.app from stacking messages
    Is there a way to stop the stacking in Lion's Mail.app? I can see where it would useful in some circumstances, but I would like to go back to non-stacking.

    Thanks.

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    There is a way. Let me check. Be back.

    Not sure if this is what you are talking about but try it. Under View on the Toolbar, look for Show Related Messages or Hide Related Messages. If it says Hide, click it. See if that does it for you.

    If that is not it, let us know.

    Edit: Either that or Organize by Conversation is checked under View. Uncheck that.

  3. #3


    Member Since
    Sep 04, 2007
    Posts
    29
    Thanks, that is what I'm talking about. Mine shows "Show Related Messages" and is greyed out. I am running Mail in the classic mode. What I would really like is to get rid of the toggling triangles all together. I prefer messages be sorted by Date Received and only that.

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    Mine is NOT in classic mode BTW. Mine are being sorted by date. Again in View, and Sort By.

  5. #5


    Member Since
    Sep 04, 2007
    Posts
    29
    Its seems even in the non-classic mode, it still hides messages, or at least puts all messages with same subject in a group and you have to expand each group to find a message from a specific person. I would like to find a way to get rid of the toggling triangles.

    Thanks

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    something must be wrong as I can turn that off by the command I mentioned. I have no triangles here. and they are sorted by date. All in the View menu.

  7. #7

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    Think I found it. Again View. Do you have Organize by Conversation checked? If so, uncheck that.

    That works for sure. Just confirmed it.

  8. #8


    Member Since
    Dec 15, 2012
    Posts
    1
    Stop Lion Mail.app from checking 'organize by conversation'stacking messages
    It seems that Lion keeps checking 'organize by conversation' even after I un-check it. It works great for a while then somehow it gets checked again...happened many times now. Strange. I am the only one using this computer and it has a password. It seems that Lion is re-checking it....that sneaky cat. Any ideas why this is happening.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apple Mail App losing messages
    By dbm in forum iOS and Apps
    Replies: 9
    Last Post: 08-09-2013, 02:03 AM
  2. stop mail opening on startup, Lion
    By negativepitch in forum OS X - Operating System
    Replies: 13
    Last Post: 02-17-2013, 04:07 AM
  3. How to change the Sorting of messages in Lion "Mail" App?
    By momobot in forum OS X - Apps and Games
    Replies: 4
    Last Post: 07-23-2011, 01:12 AM
  4. How do I stop RSS e-mail messages?
    By tarheel in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-22-2009, 11:56 AM
  5. Where are the actual messages stored in Mail.app
    By RiDE in forum OS X - Apps and Games
    Replies: 5
    Last Post: 10-31-2007, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •