New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

(Outlook 2011) Send As 'Distribution Group' doesn't work.. Help!


Post Reply New Thread Subscribe

 
Thread Tools
ChrisR

 
Member Since: Sep 23, 2011
Posts: 1
ChrisR is on a distinguished road

ChrisR is offline
Hi you all.

I have this question about Outlook 2011 for Mac. One user working at my client is using his Mac with Office 2011. We set up an Online Exchange Server 2010 SP1.
This Mac user is a member of several Distribution Groups and must be able to receive email send to this gorup and abel to Send As this DG.

He is able to Send As this DG in Outlook Web Access but isn't able to send fromout Outlook 2011. (He is granted and has all the permissions to Send As this DG)

In Outlook 2011, the Mac user is able to set a Distribution Group in the 'From' field composing a new message, but when he Send this message, he gets 'an unexpected error has occured'...

Is someone familiar with this problem/outlook 2011 and DG?
QUOTE Thanks
jondrum418

 
Member Since: Nov 23, 2011
Posts: 1
jondrum418 is on a distinguished road

jondrum418 is offline
I just ran through this myself but am still up against the fact that the contact trying to send email from the DG and is only able to "send on behalf of", not "send as" which is what we need. She can Send As from OWA but not using Outlook 2011 from her Mac. Anyone have any ideas on that?

To answer your question though, I followed this tutorial but then also had to uncheck SSL for sending messages as they would fail and also had to use Admin credentials in the More Options spot. It would continually prompt for credentials when they were the users' (who was an admin also). This has been a nightmare and exremely time consuming and I would love it if anyone had any thoughts they could share.

Follow this tutorial to set this up:

https://exchange.readyexchange.net/s...lt.asp?id=2116
QUOTE Thanks

Post Reply New Thread Subscribe


« Safari | Lion Mail 5.0 Cannot View Message Body After Resize »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Microsoft Office Outlook 2011 Business Card View climbguy OS X - Apps and Games 2 12-19-2010 10:36 PM

All times are GMT -4. The time now is 09:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?