Results 1 to 3 of 3
  1. #1

    Member Since
    Sep 16, 2011
    Office 2011 14.1.3 update and Exchange 2010
    Hi All

    I just ran the 14.1.3 update on all my Macs. We are running an Exchange 2010 server.
    The problem I am having is now every time the users launch Outlook they are prompted to "Verify Certificate"

    "A secure connection cannot be established with the server Do you want to continue"

    (where xxx is my local domain)

    You click continue and now outlook forcing a change to the Microsoft Exchange server field to the local exchange box. EVERY TIME. This is fine inside the office but as soon as the users leave they cant get mail.
    The server should be (our public OWA address where xxxx is our company)

    I go into the preferences and change it back but every time Outlook is relaunched it reverts back to the local domain.

    This only started happening since I applied the 14.1.3 update.

    I checked the SSL certificate in Exchange and it is fine. Nothing has changed.

    Any suggestions??


  2. #2

    Member Since
    Sep 16, 2011
    We have having the exact same issue. Users upgraded, and now we are getting the certificate warning.

    It looks like for some reason, Outlook is reverting to the internal-only URL for our Exchange server. Ours is, and the internal is owa2.XXXX.local.

    I wonder if it has something to do with the .local.

    I know this only started happening with the new version.

  3. #3

    Member Since
    Sep 16, 2011

    Okay we still aren't sure what changed, but it might have been that the old version was better and dealing with misconfiguration.

    On our Exchange client access server (which may be the same as the mail box server for some people), we did not have a virtual services external URL setup, and the internal was set wrong. There was a couple of other settings wrong, so we fixed that.

    I followed the instructions Here to get them set up right.

    If that site is down, the commands are:

    A. Client access server

    1. Check the current configuration in Exchange Management Shell.

    Get-ClientAccessServer | Select Name, *Internal* | fl

    2. Define the new URL.

    Set-ClientAccessServer –Identity <CAS Server Name> -AutoDiscoverServiceInternalUri: <Internal URL>

    3.Execute step 1 again to validate the changes.

    B. OAB

    1. Go to Exchange Management Console->Server Configuration->Client Access.

    2. Choose your Client Access Server.

    3. Click Offline Address Book Distribution tab, and click Virtual Directory below.

    4. Click Properties, and click on URLs.

    5. Set the correct server.

    (You can also use Set-OABVirtualDirectory in the Shell to do it)

    A. Web Services

    1. Check the current configuration in Exchange Management Shell.

    Get-WebServicesVirtualDirectory | Select name, *url* | fl

    2. Configure the Internal URL to use the new address.

    Set-WebServicesVirtualDirectory –Identity “<EWS Name>” –InternalUrl: https://url.domain.local/EWS/Exchange.asmx

    3. List the configuration of the Web Services Virtual Directory and check the new values.

    Make sure to do both Internal and External.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installing Office 2011 H&S breaks my Outlook 2011 exchange server connection
    By Blackhole128 in forum OS X - Operating System
    Replies: 2
    Last Post: 02-02-2015, 10:15 AM
  2. Outlook 2011 - Exchange 2010 unable to edit shared calendars
    By cspedley in forum OS X - Operating System
    Replies: 0
    Last Post: 10-29-2012, 05:29 PM
  3. Office 2010 (WIN) vs. Office 2011 (Mac)
    By chomper in forum OS X - Apps and Games
    Replies: 16
    Last Post: 06-03-2011, 02:59 PM
  4. Replies: 4
    Last Post: 05-16-2011, 03:42 PM
  5. Microsoft Office 2011 for Mac and Exchange 2003
    By mlc9 in forum OS X - Operating System
    Replies: 2
    Last Post: 12-29-2010, 01:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts