Results 1 to 3 of 3
  1. #1

    Bob_Stan's Avatar
    Member Since
    Jun 17, 2011
    Posts
    312
    Specs:
    Mac Pro 3.5 Ghz 6 Core XEON, 1TB SSD,64GB . MBPro 2.2Ghz 480GB SSD, 500GB HD, 16GB
    Unhappy iMail problem on my MacPro
    I have been using mail on my machine for over a month. I have 6 accounts set up. Suddenly today, whenever I try to send or receive mail, it asks me for the password, all of which have previously been saved to my keychain. However, even when I manually enter the correct password, it is rejected by the mail server. I access the same accounts with the same passwords from my Windows machine just fine. What could be going on? I have tried rebooting.

  2. #2

    Slydude's Avatar
    Member Since
    Nov 15, 2009
    Location
    North Louisiana, USA
    Posts
    12,883
    Specs:
    2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone 8+, 2015 iMac 16 GB 10.13 beta
    I have had this happen before sometimes for as long as a day or two. Seems to be a server side issue of some sort in my case since it always resolves itself without my entering new passwords.

  3. #3

    Bob_Stan's Avatar
    Member Since
    Jun 17, 2011
    Posts
    312
    Specs:
    Mac Pro 3.5 Ghz 6 Core XEON, 1TB SSD,64GB . MBPro 2.2Ghz 480GB SSD, 500GB HD, 16GB
    I think you are right. After a couple hours it started working normally. What is strange is that during that period I could easily access my mail from a Windows machine. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MacPro Bootcamp Problem
    By tiveun6 in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 10-22-2012, 07:18 PM
  2. Replies: 3
    Last Post: 08-11-2010, 04:14 PM
  3. MacPro Heat Problem
    By nns91 in forum Apple Notebooks
    Replies: 3
    Last Post: 08-05-2010, 01:40 PM
  4. iMail problem, I think
    By MacBookPro_User in forum Apple Notebooks
    Replies: 8
    Last Post: 06-17-2010, 02:00 PM
  5. MacPro ethernet problem
    By Mastineo in forum Switcher Hangout
    Replies: 7
    Last Post: 04-22-2007, 02:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •