New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

iMail problem on my MacPro


Post Reply New Thread Subscribe

 
Thread Tools
Bob_Stan

 
Bob_Stan's Avatar
 
Member Since: Jun 17, 2011
Posts: 276
Bob_Stan is on a distinguished road
Mac Specs: iMac 27" 3.5 Ghz Quad Core i7,SSD,3TB Fusio Fusion,32GB . MBPro 2.2Ghz 128GB SSD, 500GB HD, 8GB

Bob_Stan is offline
I have been using mail on my machine for over a month. I have 6 accounts set up. Suddenly today, whenever I try to send or receive mail, it asks me for the password, all of which have previously been saved to my keychain. However, even when I manually enter the correct password, it is rejected by the mail server. I access the same accounts with the same passwords from my Windows machine just fine. What could be going on? I have tried rebooting.
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 16, 2009
Location: North Louisiana, USA
Posts: 6,845
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
I have had this happen before sometimes for as long as a day or two. Seems to be a server side issue of some sort in my case since it always resolves itself without my entering new passwords.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
Bob_Stan

 
Bob_Stan's Avatar
 
Member Since: Jun 17, 2011
Posts: 276
Bob_Stan is on a distinguished road
Mac Specs: iMac 27" 3.5 Ghz Quad Core i7,SSD,3TB Fusio Fusion,32GB . MBPro 2.2Ghz 128GB SSD, 500GB HD, 8GB

Bob_Stan is offline
I think you are right. After a couple hours it started working normally. What is strange is that during that period I could easily access my mail from a Windows machine. Thanks.
QUOTE Thanks

Post Reply New Thread Subscribe


« Now's The Time To Tell Apple To Keep iDisk! | Major issue with Outlook 2011 on OSX »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
2009 MBP - Possible Trackpad Problem tricky10 Apple Notebooks 6 09-09-2010 08:01 AM
New MBP, problem with "winmail.dat attachments going from Outlook to iMail...HELP! Rhedik Switcher Hangout 3 08-11-2010 05:14 PM
MacPro Heat Problem nns91 Apple Notebooks 3 08-05-2010 02:40 PM
iMail problem, I think MacBookPro_User Apple Notebooks 8 06-17-2010 03:00 PM
iPhone onscreen volume control problem smuggerific iOS and Apps 1 04-19-2010 11:18 AM

All times are GMT -4. The time now is 08:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?