Results 1 to 5 of 5
  1. #1


    Member Since
    Sep 06, 2011
    Posts
    2
    Problem opening certain websites in safari
    I have been having problem opening certain websites using safari. I will click on the link which will load the page for a certain duration before ultimately redirecting to another site. One sight that this pertains to would be magiccards.info. I have also been having trouble with having blank webpages with results.google-analytics in the address bar opening up so this problem may be related to that. Thank you all for your help!

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,855
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    Does it bahave the same in Firefox or Chrome?

    Try disabling any plugins you have in Safari
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  3. #3

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    6,136
    Specs:
    Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
    Quote Originally Posted by greatleon View Post
    I have been having problem opening certain websites using safari. I will click on the link which will load the page for a certain duration before ultimately redirecting to another site. One sight that this pertains to would be magiccards.info.
    There's probably a trick to that one.

    Try resetting Safari (Safari > Reset Safari..)

  4. #4


    Member Since
    Sep 06, 2011
    Posts
    2
    I have tried both reseting my browser as well as clearing all of my plugins. In addition, this problem persists in firebox and chrome.

  5. #5

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    6,136
    Specs:
    Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
    Great, Leon. Then maybe the problem is your connection, not your software. Try those sites from a different location, not using the same internet service provider.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Favorite websites in Safari?
    By wornslick in forum Switcher Hangout
    Replies: 3
    Last Post: 06-23-2015, 08:05 PM
  2. Trying to reduce Safari Browser Window when opening up Safari
    By rrbruce49 in forum OS X - Operating System
    Replies: 3
    Last Post: 06-09-2015, 11:15 PM
  3. safari waits to load some websites
    By asvraman in forum OS X - Operating System
    Replies: 3
    Last Post: 05-22-2012, 12:28 PM
  4. How can I block websites from iPhone's Safari?
    By markwco in forum iPhone Hardware and Accessories
    Replies: 2
    Last Post: 08-10-2008, 12:13 AM
  5. Safari can't identify websites
    By samaudio in forum OS X - Apps and Games
    Replies: 8
    Last Post: 01-23-2008, 10:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •