New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Can't Check mail Manually


Post Reply New Thread Subscribe

 
Thread Tools
kerks28

 
Member Since: Aug 31, 2011
Posts: 1
kerks28 is on a distinguished road

kerks28 is offline
I searched all over for the answer but can't find it, so i am hoping i hasn't been posted before.

Basically I want to only have Mail check my email when I ask it to. For years I had it set up to check every minute and I was happy with that. But in the interest of efficiency, I want to only check my mail when I personally click on the "Get Mail" Button on the top left of the app.

I have gone into the preferences and have set the "Check for new messages" to "Manually" but it isn't working. I am not running Lion yet, but this was also the same issue in Tiger and Leopard years ago. Now I am trying to fix it for good in Snow Leopard in both my '07 macbook and brand new mac mini.

Is anyone else running into this problem and having the messages still come through every minute even though you have set the preferences correctly (to manually) and restarted your computer, etc.

Just so you know, I also tried "hourly" and the messages still come through every minute or really every time someone sends one. Thanks for the help.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,162
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Try navigating to: MacIntosh HD/Users/your user name/Library/Preferences/

Look for the "com.apple.mail.plist" file and move it to your desktop or delete it but don't empty the Trash. Let's see if that works.
QUOTE Thanks

Post Reply New Thread Subscribe


« Where's the Corel key stored in Snow Leopard? | Mail rearranges columns-how to make them stay? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mail app stops spell check Maximus OS X - Apps and Games 1 03-15-2011 10:47 AM
Mail Application Trashed LeslieT OS X - Operating System 10 08-03-2010 10:42 AM
Contents of Mail inbox GONE - in one keystroke? jrheilig OS X - Operating System 2 07-12-2010 11:05 PM
Configuring Gmail IMAP labels/folders on iPhone & Apple Mail 3.0 m021478 OS X - Apps and Games 0 04-11-2008 01:03 PM
Changing the default spell check language in Mail richardcampbell OS X - Apps and Games 0 03-18-2008 06:42 PM

All times are GMT -4. The time now is 04:07 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?