HI I installed Logic 9 and it says i can't run it because i have lion... what can I do?