Results 1 to 2 of 2

Thread: Studio8

  1. #1

    johninc's Avatar
    Member Since
    Dec 28, 2004
    Location
    Albany, CA
    Posts
    643
    Specs:
    ibook G4 12 inch running mac os 10.4 with: 60 gb HD+256 mb ram+Radeon 9200
    Studio8
    So I obviously wanted to try Macromedia's brand new Studio8 and Dreamweaver 8, Flash, 8, and Fireworks 8 all get the same error when I open them.

    Example from when I try to open Flash 8:

    Date/Time: 2005-09-22 18:53:44 -0700
    OS Version: 10.3.9 (Build 7W98)
    Report Version: 2

    Command: Flash
    Path: /Applications/Macromedia Flash 8/Flash 8.app/Contents/MacOS/Flash
    Version: 8.0 (8.0d478)
    PID: 537
    Thread: Unknown

    Link (dyld) error:

    dyld: /Applications/Macromedia Flash 8/Flash 8.app/Contents/MacOS/Flash malformed library: /System/Library/Printers/Libraries/libConverter.dylib (not a Mach-O file, bad magic number)

  2. #2

    johninc's Avatar
    Member Since
    Dec 28, 2004
    Location
    Albany, CA
    Posts
    643
    Specs:
    ibook G4 12 inch running mac os 10.4 with: 60 gb HD+256 mb ram+Radeon 9200
    Please answer this people I'm beggin ya!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. why do i need proappruntime for logic studio8
    By romegio in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-22-2008, 04:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •