Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Office 2004 SP 2 Available (http://www.mac-forums.com/forums/os-x-apps-games/24245-office-2004-sp-2-available.html)

menace3054 09-20-2005 11:21 PM

Office 2004 SP 2 Available
 
As a heads up.. Service Pack 2 is now available for Office 2004

JGruber 09-20-2005 11:55 PM

yeah, I found out when it auto-updated on me while I was burning some DVD's

anyone know what it improve's or fix's?

menace3054 09-21-2005 01:17 AM

This service pack provides expanded support for Microsoft Exchange Server accounts, performance improvements, security enhancements, and increased stability for Microsoft Word, Excel, PowerPoint, and Entourage for Office 2004. This service pack also includes all of the improvements released in Office 2004 Service Pack 1 (11.1.0), Office 2004 11.1.1 Security Update, and international proofing tools updates.

kevrodg 09-28-2005 05:02 PM

Cannot query LDAP
 
I installed the service pack and I am no longer able to query the directory (LDAP). I am stuck with this: An unknown error (-17768) occurred. Previous to the service pack, e-mail addresses would resolve whenever I typed part of the name. This no longer works.

I have tried multiple iterations of the search base all to no avail. If anyone can offer any tips on how I may be able to get this to work, I would be most grateful.

kevrodg 09-28-2005 05:51 PM

I fixed it.
 
Never mind my request for help. I figured it out. Apparently my LDAP requires SSL. Funny, I thought I tried it that way before, but I guess not.

kevrodg 09-28-2005 06:17 PM

Quote:

Originally Posted by kevrodg
Never mind my request for help. I figured it out. Apparently my LDAP requires SSL. Funny, I thought I tried it that way before, but I guess not.

No, that wasn't it either. I was just using the wrong LDAP server. I did a search for them on my network and just kept trying different ones. I turned of SSL when it started to give me root certificate errors and it still works. Thanks for reading - I won't bother this post again.

This problem had me going since last night.


All times are GMT -4. The time now is 06:05 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.