New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Safari Not Loading Web Videos


Post Reply New Thread Subscribe

 
Thread Tools
hanguolaohu

 
Member Since: Dec 03, 2008
Posts: 34
hanguolaohu is on a distinguished road

hanguolaohu is offline
For some reason, my Safari is not able to load various web videos from Yahoo Movies or the NYtimes. I can see the ad, but when the video should load I get a message that the video is currently unavailable. If I open the video in Firefox the video plays fine. I'm not sure what is wrong, but I'm wondering whether it's related to Adobe Flash or ClickToFlash.

On a somewhat unrelated note, I wasn't even sure whether I have Adobe Flash because it doesn't seem to be listed in the Applications folder.

Any advice would be most appreciated!


HL

My specs:

-Safari v5.0.5
-Adobe Flash v10.2.152.33
-ClickToFlash v2.2.5
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,672
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
It's ClickToFlash. Turn it off.
Also, make sure you have Flip4Mac WMV Player and Perian installed (both free).
QUOTE Thanks

Post Reply New Thread Subscribe


« Cloning HD and restoring to different HD | Mail Won't Send On First Try »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Safari 4, Slow Loading Blingies OS X - Apps and Games 0 01-24-2010 11:58 AM
Safari - Failure to Open Web Page paulsoup OS X - Operating System 0 12-17-2009 02:01 AM
Open Web pages in Safari zyepod Switcher Hangout 5 01-27-2008 12:48 AM
Choppy Flash videos in Safari Audio.Trench OS X - Apps and Games 5 04-16-2007 11:09 AM
Web videos in Safari Alexis OS X - Apps and Games 0 10-06-2006 04:33 AM

All times are GMT -4. The time now is 03:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?