New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Help with apple mail set up


Post Reply New Thread Subscribe

 
Thread Tools
jkimmey

 
Member Since: May 13, 2011
Posts: 7
jkimmey is on a distinguished road

jkimmey is offline
Hi there,

I have been using Apple Mail with my school (UCLA) email address for the past few years. For some reason though, Apple Mail will no longer connect to the UCLA servers. I have tried to delete and auto set up the account, both as POP and IMAP, and restored old settings that I had previously, however I can't seem to get it to work.

I contacted the UCLA help, and they told me that my outgoing server had to be using port 25, and that I needed to use port 993 for IMAP and port 995 for POP, and that SSL is required. I have tried all these and none will work.

I can set up the account and have it working fine on both my iPhone and iPad - both of which auto detected the ports I mentioned above, and they work, but my computer Apple Mail doesn't.

I do have a Gmail account that is on my Apple Mail on my computer that works fine, so its not like the whole app is bugged.

Any suggestions? I honestly just don't know what else to try.

Thanks!


Also...I have been unable to connect to UCLA's VPN recently... I've done it in the past with a Cisco VPN app, but that no longer works. I also tried setting up a VPN through the mac Network settings, but that one won't connect either. Maybe related?
QUOTE Thanks
jkimmey

 
Member Since: May 13, 2011
Posts: 7
jkimmey is on a distinguished road

jkimmey is offline
Never mind! Apparently my IP got blocked by the UCLA servers, problem now solved.
QUOTE Thanks

Post Reply New Thread Subscribe


« Best free software to clean out system? | There's no Ilife in my Mac OS X »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?