New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Links/URLs in Preview that have no protocol in link text not working


Post Reply New Thread Subscribe

 
Thread Tools
gswduke

 
Member Since: May 11, 2011
Posts: 1
gswduke is on a distinguished road

gswduke is offline
Just had an issue locally where Preview v5.0.3 (504.1) was not opening up the browser when you click on a link in a PDF where link text did not contain the protocol even though the backing URL of the link in the PDF did contain the protocol. You can right-click on the link and open the browser fine though. And, it only seems to happen with some PDFs (maybe those created in Acrobat- not sure).

This is a difference between Acrobat Reader and Preview's interpretation of the URL according to the PDF's author.

Does anyone know if this is a known bug in Preview and whether it was fixed in a later version?

Also posted here: https://discussions.apple.com/thread/3051151

Thanks,
Gary
QUOTE Thanks

Post Reply New Thread Subscribe


« Quick Time Player | Cannot install Pro App Support for Logic 8 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help! preview, ms office, adobe reader not working attackeagle OS X - Apps and Games 1 08-24-2008 03:12 AM
preview not working danomac OS X - Apps and Games 2 03-22-2008 08:14 PM
Selecting Text - Shift-PGDN not working?? UnaClocker Switcher Hangout 5 08-18-2006 04:52 AM
text reflow problems from Quark 4.1 to Quark 6.5 plevault13 Running Windows (or anything else) on your Mac 2 09-30-2005 02:59 PM
text reflow problems from Quark 4.1 to Quark 6.5 plevault13 OS X - Apps and Games 0 09-30-2005 01:57 PM

All times are GMT -4. The time now is 09:46 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?