New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Some web pages not loading correctly, help!


Post Reply New Thread Subscribe

 
Thread Tools
miro87043

 
Member Since: Apr 13, 2011
Posts: 1
miro87043 is on a distinguished road

miro87043 is offline
Hi,
I've been using my macbook core duo for over 4 years with few problems. In the past couple weeks it developed a new problem which seems to be software related but I can't solve it after searching many forums.

The problem:
Randomly, some web pages began loading in plain HTML without images. Maybe 10-25% of pages I load. I thought maybe it was a Chrome problem so I started using FireFox, but the same problem persisted. I thought it might be my home network, but it happens on any network I'm using my computer on. It's quite a nuisance and happens very randomly on different pages. One day I couldn't load Amazon correctly, the next day Engadget, the next day MacRumors. I might be able to load the page correctly 5 minutes later or a day later. I tried clearing the cache, removed all add-ons, and reinstalled both FireFox and Chrome.

I'm running Snow Leopard 10.6.7

Any help would be greatly appreciated.
QUOTE Thanks
fileunderk

 
Member Since: Dec 16, 2011
Posts: 2
fileunderk is on a distinguished road

fileunderk is offline
Hi, I'm having the same issues, all browsers -- Chrome, Firefox, Safari... Pages fail to load or load in basic html. Did you ever solve this?

I'm on a macbook pro, core duo, running snow leopard 10.6.8.
QUOTE Thanks
fileunderk

 
Member Since: Dec 16, 2011
Posts: 2
fileunderk is on a distinguished road

fileunderk is offline
Okay, I fixed it!
I reconfigured the DNS as suggested by: DNS Tips: Establishing a DNS Server on Mac OS X Server 10.7 or 10.6 | HoffmanLabs
to the Google DNS. Instructions here: Google Public DNS

Other things I tried that did not work: Checking for viruses using Sophos and ClamXav - after screening all files, no files were found.

Repairing permissions also did not resolve this issue.

Weird, because why did the DNS configurations work before but then suddenly go bonkers? That's the mystery.
QUOTE Thanks

Post Reply New Thread Subscribe


« PS3 media streaming | Office 2011 update available from MS. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook web loading problems onlyfools Apple Notebooks 3 01-18-2011 07:01 PM
need help with macbook pro..not displaying web pages properly kissesmom Switcher Hangout 0 10-07-2008 11:25 PM
Some web pages not loading. oo3 Apple Notebooks 3 08-09-2006 11:21 PM

All times are GMT -4. The time now is 06:18 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?