New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Crossover: How to toggle fullscreen?


Post Reply New Thread Subscribe

 
Thread Tools
eskimoboi

 
Member Since: Oct 28, 2007
Posts: 20
eskimoboi is on a distinguished road

eskimoboi is offline
I am running deus ex smoothly in crossover, however it's in a window and I see no option to turn on fullscreen in the crossover menus. Is there a keyboard shortcut for it? I can turn up the resolution within the game so the window is bigger, but it's really annoying not being able to get true fullscreen. Any help greatly appreciated.
QUOTE Thanks
lifeisabeach

 
lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,425
lifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond reputelifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

lifeisabeach is offline
Quote:
Originally Posted by eskimoboi View Post
I am running deus ex smoothly in crossover, however it's in a window and I see no option to turn on fullscreen in the crossover menus. Is there a keyboard shortcut for it? I can turn up the resolution within the game so the window is bigger, but it's really annoying not being able to get true fullscreen. Any help greatly appreciated.
You must be using a setting to run in a window. Unfortunately I'm not on my Mac at the moment and can't recall the exact steps, but you'll need to run the WINE config tool for that installed application. The exact setting should be obvious once you get there. BUT... if you installed Deus Ex using the "CrossTie" feature, it may be that playing it in a window was necessary to overcome some bug. I've had to do this myself for a couple games. Crossover is great in principle, and I advocate a few apps there, but to be honest, I'm becoming increasingly disenchanted with it.

I can double check the settings when I get home late tonight if you haven't sorted it by then.
QUOTE Thanks

Post Reply New Thread Subscribe


« iLife 11 | NTFS Program for MAC »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
CrossOver: how to minimize for fullscreen games? vchiu5 OS X - Apps and Games 2 01-28-2011 11:24 AM
CrossOver Office Mac Version 7.0.0 Review twickline OS X - Apps and Games 0 06-18-2008 06:04 AM
CodeWeavers to release CrossOver Games for Mac twickline OS X - Apps and Games 0 03-18-2008 01:37 AM
GUIDE: How To Achieve Fullscreen Quicktime Without Quicktime Pro Discerptor OS X - Apps and Games 28 08-26-2007 08:07 AM

All times are GMT -4. The time now is 05:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?