New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Carbon Copy Software


Post Reply New Thread Subscribe

 
Thread Tools
Bertmac

 
Member Since: Feb 05, 2011
Posts: 47
Bertmac is on a distinguished road

Bertmac is offline
I downloaded a software from the internet called Carbon Copy and used it to copy a hardrive from and 867 Dual Processor Mirror door. My goal was to copy the hardrive of course which i was able to do. I piggy backed the 2nd harddrive(blank) off the 1st HD ( Master with OS 10.4.3) I took the 2nd HD out and out it into a working 867 DP Mirror door and it booted jsut fine only issue is it doesnt read or acknowledge the Cdrom/Dvd rw. I go to "More about this Mac and look under "buring devices and it dosent show any thing at all. It reads no buring devices and dosent show along with the section that shows hard drives ???? Why dosent it show, where did it go ??
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,704
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
If Apple System Profiler does not show it, check first the IDE and power molex cables are securely connected and boy those power cables really take some effort, and second the drive may have failed.

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
Bertmac

 
Member Since: Feb 05, 2011
Posts: 47
Bertmac is on a distinguished road

Bertmac is offline
Quote:
Originally Posted by harryb2448 View Post
If Apple System Profiler does not show it, check first the IDE and power molex cables are securely connected and boy those power cables really take some effort, and second the drive may have failed.

Ok will give that a try asap, thanks ..
QUOTE Thanks
Bertmac

 
Member Since: Feb 05, 2011
Posts: 47
Bertmac is on a distinguished road

Bertmac is offline
Quote:
Originally Posted by Bertmac View Post
Ok will give that a try asap, thanks ..


Tried checking all connectors all is well there. I even took the optical out and put it in another computer and it appears to be ok. Do i need to perform Mac's version of new hard detection ??!!?
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,704
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
Have you changed the slave setting back to master when the hdd went into the second MDD?

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
Bertmac

 
Member Since: Feb 05, 2011
Posts: 47
Bertmac is on a distinguished road

Bertmac is offline
Quote:
Originally Posted by harryb2448 View Post
Have you changed the slave setting back to master when the hdd went into the second MDD?


umm....duh...no i didnt. ok i will try that. thanks
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,704
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
Well what happened? Keep us posted!

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
Bertmac

 
Member Since: Feb 05, 2011
Posts: 47
Bertmac is on a distinguished road

Bertmac is offline
i went back and changed the setting to master like u suggeted and i also read were the optical drive in a MAc has to alwasys be set to cable select ( yes? No?) I restarted my Mac and next thing u now bada bing bada boom theres my optical drive(Cdrw / DVD rw) showing where it sohuld be as it should be. Cool !!!!!! u guys rock ! ! ! !! ! ! ! !
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,808
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is online now
And harry's MoTH badge shows it was well deserved . . . . . .

Glad he found a solution for you. I learn from him everyday. Be sure to return as there a ton more of that wealth sitting around here somewhere lol

Cheers

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,704
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
Unless your are installing two optical drives, master will be fine. With two off the one cable, then you can opt for cable select.

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
Bertmac

 
Member Since: Feb 05, 2011
Posts: 47
Bertmac is on a distinguished road

Bertmac is offline
Quote:
Originally Posted by harryb2448 View Post
Unless your are installing two optical drives, master will be fine. With two off the one cable, then you can opt for cable select.
Ok just to make sure i got this. ( Sorry, these computers are kinda of new to me. ) If i have one optical drive set it to cable select and the Hard drive to master.

And if i have two optical drives set them both to cable select as well as setting the hard drive to cable select. ?????? Again sorry all this stuff is new to me.
QUOTE Thanks

Post Reply New Thread Subscribe


« Mail 2.1.3 | MIDI Question? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Carbon copy & Leopard jgmcnet OS X - Operating System 0 02-09-2009 04:36 PM
iPhone EULA Kash iPhone Hardware and Accessories 9 10-16-2007 06:06 AM
What software do I need to copy a DVD? space_invader64 Movies and Video 5 08-06-2007 10:07 PM

All times are GMT -4. The time now is 10:15 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?