Results 1 to 5 of 5
  1. #1

    Member Since
    Oct 14, 2007
    Photo Booth freezes on me
    When I try to take a photograph with PhotoBooth, I get the clicking noise and it says that it captured one photo, but in reality, no photo has been taken. There is no thumbnail and no new photo. Same thing with video: I get the 1-2-3 prompt, but then it doesn't actually record video. The program freezes after that. I can move around the window, but the image inside is frozen.

    Any thoughts for troubleshooting? I've deleted preferences and it didn't help. I also deleted the program and reinstalled it to no avail.

    I'm using Snow Leopard on a MBP, although this was also a problem before i upgraded to Snow Leopard.

  2. #2

    robduckyworth's Avatar
    Member Since
    Jan 04, 2011
    Reading, UK
    15" MBP, 2.5GHz i7, 750GB, 6770M 1GB, iPad 3, iPhone 4, custom PC
    have you tried Repairing permissions in disk utility?
    If you find a post helpful, don't forget to use the reputation system (top right of post.)
    Join us in the IRC! How? Add me on Steam, Origin or PSN (Vita): robduckyworth

  3. #3

    Member Since
    Oct 14, 2007
    Yup. No help

  4. #4

    Member Since
    Apr 16, 2011
    Tried everything
    I have the same problem (freezes after taking picture - no picture shows up, etc)

    I have deleted all the plists. I have repaired all permissions. I deleted photobooth and down graded to an earlier version which wouldn't work with this OS, but I then re-installed the Snow Leopard version of Photobooth (PB3.0) with Pacifist.

    I have no idea what else to do?

    Has anyone been able to fix this?

    Also, I do have Blackops Dotmatrix installed and it does a similar thing. Acts like it is taking a picture, but does not write it to the disk.

    Does anyone that knows about intimate software details (i.e. how isight writes to a file) know if there is a shared process that these two programs might use to write to disk that could be corrupted?

  5. #5

    Member Since
    Oct 14, 2007
    I had to right click on Photobooth in my applications folder and check the preferences. Apparently, I wasn't listed as the owner with read and write privileges. Change that and see if it works. i spent so long trying to figure this out. Good luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. photo booth
    By trunzop in forum Apple Notebooks
    Replies: 4
    Last Post: 05-25-2015, 05:02 PM
  2. Photo Booth help?
    By TaraB in forum Apple Notebooks
    Replies: 2
    Last Post: 09-28-2011, 09:54 PM
  3. Photo Booth
    By Coltonsreese in forum Switcher Hangout
    Replies: 6
    Last Post: 09-11-2009, 10:01 AM
  4. Photo Booth
    By newtomac22 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-18-2009, 11:31 PM
  5. Photo Booth freezes often
    By deathtolife04 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-27-2007, 10:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts