Results 1 to 3 of 3
  1. #1

    Member Since
    Feb 18, 2011
    Unhappy Application problem maybe?
    Just installed NeatWorks for Mac V.3 Here is the problem.
    - After download the chime at start doesn't come on. I could live with that but,
    -The program gives warning that "this application crushed when the last time was used" to that efect.

    Is this a OS problem ? or, Software problem ?
    I would appreciate your help.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    How about telling us which Mac you have (model year) and what version of OS X you're using.

    The Neatworks home page states that this software is compatible with the following:

    NeatWorks for Mac is compatible with the following scanners and all-in-one printers:

    Neat Mobile scanner
    Fujitsu S300M
    Fujitsu S510M
    HP Officjet J6480
    Canon Pixma MP480
    Canon Pixma MX410

    Do you own one of the above devices? And is the software compatible with your machine and version of OS X?

  3. #3

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Mac Mini Core 2 Duo
    And by the way, the OS is also software.
    But, you got the message the first time you tried to run the program?
    What method of installation did you use?, a disc, what?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem - Application Deleted
    By Computer_inept in forum OS X - Operating System
    Replies: 12
    Last Post: 01-24-2015, 09:37 PM
  2. Application problem
    By TTTTTT in forum OS X - Operating System
    Replies: 0
    Last Post: 06-06-2012, 05:07 PM
  3. Problem with Application Defaults
    By Ajax6262 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 12-09-2009, 09:13 PM
  4. Startup Application Problem!
    By MayGoldworthy in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-16-2009, 01:37 PM
  5. problem opening application
    By stevokearns in forum OS X - Apps and Games
    Replies: 3
    Last Post: 09-29-2009, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts