New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

having problem with shapeshifter


Post Reply New Thread Subscribe

 
Thread Tools
jklfafa

 
Member Since: Jan 15, 2005
Posts: 39
jklfafa is on a distinguished road

jklfafa is offline
i have shapeshifter 2.1.2 on my ibook 12" g4 1.2ghz tiger up to date os
i dont know what i did, the last thing i did was install the security update 1.1 and i installed XSan, and i cant quite remember what happened, and now SS will not change my theme, it is stuck on default.
I dont know if this is a symtom, but when i relaunch my finder, the menu bar doesnt restart.
Can someone tell me how to uninstall XSan or help me get SS back up

i have tried reinstalling, uninstalling, permissions, cleaning cache, optimize, prebinding and all of "MainMenu " cleaning utils.
I have also tried manually deleting xsan binaries and other xsan files, i wish there is a more official way of removing it.

everything else on my systems seems to be running fine.

thanks for your help
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Have you tried deleting the actual ShapeShifter cache found in Library/Caches/Shapeshifter?

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
jklfafa

 
Member Since: Jan 15, 2005
Posts: 39
jklfafa is on a distinguished road

jklfafa is offline
yes, tried that, still no luck
QUOTE Thanks

Post Reply New Thread Subscribe


« Address book losing data upon unplug | Wacky Codec Problem. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Intermittent Startup Problem (hardware) j3sp Apple Desktops 3 05-19-2008 10:50 AM
Problem with networking a Mac Mini richiestang78 Apple Desktops 7 05-03-2005 10:08 AM
Mini: Is the 4200 RPM hard drive a problem? djmitch Apple Desktops 13 04-07-2005 04:56 PM
HELP wierd iMac startup problem iluvmacs Apple Desktops 8 09-13-2004 06:47 AM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 09:16 AM

All times are GMT -4. The time now is 07:54 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?