Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Skype 5.0 Crashes On Startup (http://www.mac-forums.com/forums/os-x-apps-games/227801-skype-5-0-crashes-startup.html)

drumkey87 01-28-2011 12:21 AM

Skype 5.0 Crashes On Startup
 
The new version of Skype for Mac was released today and I downloaded it started it up and it Crashes instantly. I've restarted my computer and still no go. Anyone else having this problem?

CrimsonRequiem 01-28-2011 12:51 AM

I updated to the newer version as well today. It crashes when it restarted. However it hasn't crashed again yet. >_<"

thanhdao 01-28-2011 03:17 AM

i have no problem with this...it work well after i undate how ever after i chat with my friend...it disconnected itself a few time...so is that the problem you got?

robc 01-28-2011 04:46 PM

I think I know the problem
 
I also had the same problem with Skype 5. Immediate crash at the first window.

I have Nicecast installed from rogueamoeba. The same applies to any of their products that uses instant hijack.

I went to the install extras menu item and under instant hijack options I added Skype as an exclusion. Voila! Skype worked fine.

Perhaps this will help your problem?

drumkey87 01-28-2011 05:40 PM

I did exactly as you said but still nothing :(

vansmith 01-28-2011 06:25 PM

Do you have an error log/crash report? Without one, it's hard to know what the issue is. If there is none, can I assume that you've tried to reinstall it?

I installed 5.0 on my machine over the beta and it works without issue here (in case you were interested).

drumkey87 01-28-2011 06:31 PM

Yes I sure do, I should have posted that the first time probably but anyway here it is just go to the following link... "20110129003027" - shrib.com

leucis 01-30-2011 09:16 PM

I am also having trouble with the newest version. It works fine with the internal iSight, but crashes when I use a firewire video interface. This interface worked flawlessly with previous versions of Skype, including the 5.0 beta. With this latest version, simply having the interface plugged in and turned on instantly crashes Skype.

jprohaska 05-27-2011 06:32 AM

Skype Crash
 
Hey guys,

I have gone thru this group and still have the same problems with Skype. Not sure what happened as it worked perfectly and then all of a sudden yesterday, it started crashing on startup (I have it as a startup program).

Any help/suggestions would be hugely appreciated as I am a regular user of Skype. Here are the details of the crash...

Process: Skype [314]
Path: /Applications/Skype.app/Contents/MacOS/Skype
Identifier: com.skype.skype
Version: 5.1.0.935 (5.1.0.935)
Code Type: X86 (Native)
Parent Process: launchd [133]

Date/Time: 2011-05-27 18:13:50.570 +0800
OS Version: Mac OS X 10.6.7 (10J869)
Report Version: 6

Interval Since Last Report: 290783 sec
Crashes Since Last Report: 12
Per-App Interval Since Last Report: 269072 sec
Per-App Crashes Since Last Report: 12
Anonymous UUID: 604EB691-C0AE-4360-8D66-DA5E6D855F86

applebanana 05-27-2011 02:44 PM

You're not the only one. People around the world have been having the same problem. The following link should solve the problem. Let us know if it works for you. Good Luck.
http://heartbeat.skype.com/2011/05/p..._skype_an.html

jprohaska 05-27-2011 08:16 PM

applebanana, you're a freakin' genius! It worked. I can't tell you how many different things I tried that didn't work and the fix you suggested was so easy.

Thanks so much for your help!!!!!

applebanana 05-27-2011 09:01 PM

hahahaha no problem man. not my work though, just passing it around. glad it worked for you. :)


All times are GMT -4. The time now is 04:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.