New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

iLife - setting up my mail app. ta work with my gmail account


Post Reply New Thread Subscribe

 
Thread Tools
Fallooza

 
Member Since: May 13, 2005
Posts: 2,417
Fallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant future

Fallooza is offline
sorry if its a dumb Q, but ive tryed ta set up my yahoo email ta work with my Mail app. with no luck. now that ive got a new gmail account i'm wanting ta set it up if posable. I am running Tiger, and i'm wanting ta know what information will i need to set it up.
1. what "account type" is gmail?
2. who or what is my "incoming mail server"?
and i cant seem ta get any farther than that
3. is there any other info i will need after Q2? (looks like i might need ta know who my out going mail server is)
sorry if the category shouldnt be iLife but i wasnt sure wich one i should of put it in.

Thanks for any and all your help.
QUOTE Thanks
sarahsboy18

 
sarahsboy18's Avatar
 
Member Since: Jan 30, 2005
Location: Fort Worth, Texas
Posts: 1,069
sarahsboy18 is just really nicesarahsboy18 is just really nicesarahsboy18 is just really nicesarahsboy18 is just really nice
Mac Specs: Mac Pro, 8-Core 2.8Ghz, 10GB RAM, 2x1TB HDDs, iPod U2 Edition

sarahsboy18 is offline
http://gmail.google.com/support/bin/...y?answer=13275

That oughta get ya going.

"If you had a friend who was a tightrope walker, and you were walking down a sidewalk, and he fell, that would be completely unacceptable." -Mitch Hedberg
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
I was just about to try and get that FAQ from gmail but I forgot my office blocks free e-mail so I couldn't get it

Don't forget to use the new User Reputation System
QUOTE Thanks
Fallooza

 
Member Since: May 13, 2005
Posts: 2,417
Fallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant future

Fallooza is offline
Quote:
Originally Posted by sarahsboy18
thanks you da man
QUOTE Thanks
Fallooza

 
Member Since: May 13, 2005
Posts: 2,417
Fallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant future

Fallooza is offline
i just cant get it ta go any farther than this. i just dont know what i am doing wrong. the gmail address and password are correct i checked like a 100 time they are right. it has gotten me very frustrated. i think ive followed the directions right but maybe someone else can see what ive done wrong.
QUOTE Thanks
sarahsboy18

 
sarahsboy18's Avatar
 
Member Since: Jan 30, 2005
Location: Fort Worth, Texas
Posts: 1,069
sarahsboy18 is just really nicesarahsboy18 is just really nicesarahsboy18 is just really nicesarahsboy18 is just really nice
Mac Specs: Mac Pro, 8-Core 2.8Ghz, 10GB RAM, 2x1TB HDDs, iPod U2 Edition

sarahsboy18 is offline
I think you Incoming Mail Server username needs to just be your gmail username e.g. 'fallooza'... instead of including the full email address.

"If you had a friend who was a tightrope walker, and you were walking down a sidewalk, and he fell, that would be completely unacceptable." -Mitch Hedberg
QUOTE Thanks
Fallooza

 
Member Since: May 13, 2005
Posts: 2,417
Fallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant futureFallooza has a brilliant future

Fallooza is offline
Quote:
Originally Posted by sarahsboy18
I think you Incoming Mail Server username needs to just be your gmail username e.g. 'fallooza'... instead of including the full email address.
it actualy says ta put it in. but i did try it with and without. has anyone else ran into this problem?
QUOTE Thanks
jaster

 
Member Since: Feb 08, 2004
Location: Ft. Bragg NC
Posts: 414
jaster will become famous soon enough

jaster is offline
I think the gmail "pop" system is having a problem lately. I have been using mail to access my gmail for almost a year now and the last few days, it has stopped working. Maybe gmail server is having trouble. I e-mailed gmail help for an answer, but havent heard from google yet. You may be doing everything right and it is a google system problem, then again, maybe not. i dunno, just know that after a year, all of a sudden mine isnt working anymore, going on 4 days now.
QUOTE Thanks
snausages

 
Member Since: Jun 06, 2005
Posts: 99
snausages is an unknown at this point
Mac Specs: iBook 1.33GHz G4 14", 60GB, 768MB RAM, Airport, Bluetooth, Mac OS X 10.4 Tiger

snausages is offline
Fallooza,

On the advanced tab, make sure that you have entered port number '995' and checked the box that says 'Use SSL'. Another thing you may wanna check is if you enabled POP access in your Gmail account.

Edit: I just setup an account and it works.
QUOTE Thanks

Post Reply New Thread Subscribe


« I'm an uninstall idiot....... | iTunes Burning Question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mail Folder "exclusively locked" by user klippe OS X - Apps and Games 3 09-06-2005 07:20 PM
Mail Account Transfer biggerstronger OS X - Apps and Games 0 05-23-2005 11:29 PM
GMAIL.....MAIL problem rmhop81 Switcher Hangout 4 04-15-2005 12:58 PM
Using mail to access gmail jaster OS X - Apps and Games 2 03-27-2005 02:31 PM
Mac Mail help needed - account deleted Dot OS X - Operating System 3 03-10-2005 02:44 PM

All times are GMT -4. The time now is 11:10 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?