Results 1 to 3 of 3
  1. #1

    Member Since
    Dec 13, 2010
    Emacs and undo with Control + slash

    I'm doing some development stuff with my newly purchased mac.
    I'm working with Emacs and I use the undo shortcut: control+ /
    Unfortunately this one is not working on my mac. I know it doesn't come from emacs because I tried to ssh a linux machine where I know I can use control+slash and it didn't worked.
    Instead of doing undo, my computer is just ringing a bell.
    It should be a default global shortcut of mac OS X but I didn't find it.

    Someone has an idea ?


    PS: Please don't tell me I can re-bind the undo key because I have been working all my life with that key binding and don't want to change it now :-)

  2. #2

    Member Since
    Dec 13, 2010
    up !
    No one knows how to enable the keyboard combinaison: control + slash ?

  3. #3

    Member Since
    Dec 13, 2010
    up! :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MacBook Pro Circle Slash before booting
    By aje02 in forum Apple Notebooks
    Replies: 3
    Last Post: 06-29-2014, 09:03 PM
  2. MacBook OS Crash? Circle with Slash
    By andrewspano in forum OS X - Operating System
    Replies: 2
    Last Post: 05-03-2012, 02:22 PM
  3. Slash key typing like mad on its own!
    By Calskinator in forum Apple Notebooks
    Replies: 2
    Last Post: 12-06-2011, 03:47 PM
  4. Fink Emacs lost control key after update
    By mladen99 in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 05-27-2009, 08:59 PM
  5. No Sound (have the circle with slash through it)
    By emanmedicNYC in forum Apple Notebooks
    Replies: 0
    Last Post: 05-19-2008, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts