When I send an email the recipient sees the sender as 'name surbname xx@xxxxx.xxxx.co.uk' or just 'name surbname'. This didn't happen a few days ago and I haven't changed any settings. Any ideas why this is happening and how I can change it back to just showing my email address?

Yes, surbname is the correct spelling!

Cheers for any help.