New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Keynote-WHITE SCREEN in between Slides during Slideshow


Post Reply New Thread Subscribe

 
Thread Tools
soggychewtoy

 
Member Since: Sep 22, 2010
Posts: 2
soggychewtoy is on a distinguished road

soggychewtoy is offline
Hi,
So i set up a presentation and to view my work i'll go to Slideshow and it appears like this...

Click Spacebar - White screen

Click Spacebar - Slide 1

Click Spacebar - White screen

Click Spacebar - Slide 2

Click Spacebar - White screen

Click Spacebar - Slide 3

Basically there's a blank screen in between my slides! Is this a setting that can be turned off? The tutorial videos i've watched never have this pesky white screen.

How do I fix this?

Soggy
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,078
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
What transition are you using between slides?
QUOTE Thanks
soggychewtoy

 
Member Since: Sep 22, 2010
Posts: 2
soggychewtoy is on a distinguished road

soggychewtoy is offline
Quote:
Originally Posted by chas_m View Post
What transition are you using between slides?
Yo

I'm using the showroom theme

I'm doing a transition of TEXT

I click INSPECTOR then BUILD INSPECTOR then BUILD IN and under EFFECT any transition I select will create a white screen slide directly before the current slide where I'm planting the transition. WHY?!?!?!

Now if I click INSPECTOR then SLIDE INSPECTOR then TRANSITIONS and under EFFECT any transition i choose there DOES NOT create a white screen slide directly before it. So this part is working for me but I want to use the transitions in BUILD INSPECTOR as they're different to the SLIDE INSPECTOR.

Does this make sense? Am I rambling? What am I doing stupid/wrong?
QUOTE Thanks

Post Reply New Thread Subscribe


« Photo editing software | Using Parallels and Schwab's Street Smart Pro »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HELP!! White line across the screen! terpfan Apple Notebooks 3 07-04-2011 06:19 PM
Macbook pro screen white arkaska Apple Notebooks 11 04-12-2010 11:14 PM
White Macbook screen dim issue Synchromesh Apple Notebooks 0 09-02-2009 06:25 PM
Deleted photos showing up in slideshow screen saver chaunce322 OS X - Apps and Games 6 12-17-2007 10:41 AM

All times are GMT -4. The time now is 03:19 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?