New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Iweb Rss Timezone problem


Post Reply New Thread Subscribe

 
Thread Tools
dhr_emiel

 
Member Since: Dec 01, 2010
Posts: 1
dhr_emiel is on a distinguished road

dhr_emiel is offline
I've used the rss-widget on my iweb-site, but the timezone isn't correct (it is off a lot of hours.) The rss-feed contains local news, therefore it would be nice to show the correct local time. I've search on the internet and I found some people with the same issue, but no solutions.

Does anyone know how to solve this problem?

My feed is hosted on www.blogger.com, the time there is the correct time. Somehow the problem is in the iweb-rss-widget.
QUOTE Thanks
fa6ab

 
fa6ab's Avatar
 
Member Since: Mar 30, 2008
Posts: 22
fa6ab is on a distinguished road

fa6ab is offline
Same problem here. Any feeds I use from Uk it take about seven hours off of GMT. Looked all over web and have not found anything to help. I have made sure my mobileme timezone is correct which it is but still any rss feeds I add do not have the correct time. Any help would be appreciated, or is this another Apple "go silent" question?
QUOTE Thanks

Post Reply New Thread Subscribe


« iWorks '11 in the works? | Traffic Counter for mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with pics and slideshows using Iweb on non-mobileme hosts and local janharm Web Design and Hosting 2 11-18-2010 07:12 AM
easy iweb publisher problem frenchy OS X - Apps and Games 1 08-16-2010 03:36 PM
iWeb RSS feed not working mbywaters OS X - Apps and Games 0 01-14-2010 12:07 PM
iWeb '08 gutted my website. Images are gone. No drop shadows. Ugly! peterweisz OS X - Apps and Games 0 09-05-2007 11:38 AM
iWeb Problem LinkN64 Web Design and Hosting 3 05-23-2006 10:13 AM

All times are GMT -4. The time now is 08:15 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?