New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Adium works for messenger network but the messenger app does not - why?


Post Reply New Thread Subscribe

 
Thread Tools
the8thark

 
Member Since: Jan 27, 2007
Location: *Brisvegas*
Posts: 5,658
the8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to all
Mac Specs: 17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3

the8thark is offline
Hi,

I have a strange issue. You know the windows messenger chat network? Well for a few weeks now I can't log into it via the official all Messenger for Mac. I just downloaded the latest version. V8 I think it was. And no dice. Just can't log into it.

But on the other hand if I set up Adium to access the messenger network on the same messenger account I can access the network this way just fine.

Why would the same network fail to work for the official app but work just fine through adium? I really don't know why this is the case. if anyone knows please do tell cause I'd really like to fix this issue.
QUOTE Thanks
the8thark

 
Member Since: Jan 27, 2007
Location: *Brisvegas*
Posts: 5,658
the8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to all
Mac Specs: 17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3

the8thark is offline
I've done a lot of research on this topic just now. A lot of google searches. And it seems this issue is very wide spread. A lot of people can access the network via Adium and others but not via the MS messenger client. And it seems everyone wants an answer but an answer I yet have not found.

I'll keep looking around to find an answer. And if anyone can shed a little light on this issue I'll be very grateful.

[edit] I found a solution to the issue. SOmeone on a forum said to try something and I did and it worked.

What I did was:
1. Used Appzapper to delete the app + it's prefs.
2. Re-downloaded (latest version) and installed the app.
3. Opened up the app and selected clear account history and clicked yes to that.
4. Quitted and restarted the app and logged in as normal my putting in my username and password.

And after a few logouts/quits and re-logins this fix seems to work. It seems a really basic fix though. Something MS really needs to work on for the release. But it works. So if you can't get messenger to work try this.
QUOTE Thanks

Post Reply New Thread Subscribe


« iTunes Media Folder/Library Help! | E-mail question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Adium problems (need new messenger) xion OS X - Apps and Games 2 02-20-2010 11:46 AM
IntelMac + Fedora 5 network share; mircobeake Internet, Networking, and Wireless 4 07-25-2006 10:08 AM
Network monitor app - suggestions? smackenz OS X - Operating System 2 08-15-2005 05:00 PM
MSN Messenger Problem when connected to network chriswad Internet, Networking, and Wireless 7 06-06-2004 11:22 PM
Argh! network no longer works in 10.3.3 StealthMode Internet, Networking, and Wireless 5 04-08-2004 11:13 PM

All times are GMT -4. The time now is 04:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?