Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Gimp.app and X11 (http://www.mac-forums.com/forums/os-x-apps-games/21501-gimp-app-x11.html)

Tim 07-15-2005 03:44 PM

Gimp.app and X11
 
I tried to download Gimp.app this afternoon from Apple's downloads section, and the program wouldn't run. It said that I needed to have X11 installed.

So, naturally, having thought I already did have X11 installed, I went to the Apple download page again and downloaded X11. When I tried to install it, I was told that I wasn't going to be able to because I already had newer software on the hard drive.

What gives? Will I be able to use Gimp.app and other X11 programs at all, or will they always tell me I don't have X11, meanwhile X11's installer tells me I have a more advanced copy already?

badmojo 07-15-2005 06:41 PM

I did this a couple days ago. I had to install the X11 app from my #1 Tiger OS DVD. It's in an optional applications subfolder somewhere. X11 installed fine, I rebooted (old Windows habit), and installed Gimp. Didn't really like GIMP, though.

macAttack 07-15-2005 10:27 PM

i think you need to delete the X11 reciepts in your library..that happened to me a lot

yubozhao 07-31-2005 10:08 PM

1. get your disc 1 of tiger and in the find a file called x11sdk.dmg and installed that. which you will find the x11 apllicaion is located in /applications/utility
2. download gimp(i think gimpshop is a much better vesion)
3. installed it and run from /applications you odnt need preopen x11 to run it

p.s. you might awnt download fink and fink commando they are very very good packages managment


All times are GMT -4. The time now is 03:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.