Results 1 to 2 of 2
  1. #1


    Member Since
    Jul 22, 2010
    Posts
    2
    Unhappy Entourage IMAP Sent Folder Sync Issue
    Dear All,

    I've been working with IMAP mail on Entourage 2008 for over a year with almost no issues until recently. I'm not aware of having changed any settings, but somehow my Sent Box has stopped synchronizing with the server. Every time I send an email it is recorded on the server but then it does not download back to the sent box in Entourage.

    This is not only annoying but is also causing me problems in my work.

    Any feedback on this issue would be greatly appreciated as there does not seem to be a lot written on this particular subject online.

    Thanks!

    HKondor

    PS: I'm using Entourage 2008 V.12.2.5 and my computer is a MBP 4,1, running OS 10.5.8

  2. #2


    Member Since
    Jul 22, 2010
    Posts
    2
    Bump.

    Still can't fix it. Any suggestions?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MAC Mail 4.5 (Entourage) - IMAP Folder lost
    By John Greer in forum OS X - Apps and Games
    Replies: 4
    Last Post: 07-09-2011, 09:35 PM
  2. Sync issue: When deleting an event in Entourage it remains in iCal
    By mo_marie in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-19-2011, 02:53 PM
  3. Configuring IMAP folder's sync in iMail
    By btrn in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-30-2010, 11:45 AM
  4. iPhone mail sync issue - IMAP Account
    By maisondemason in forum iOS and Apps
    Replies: 1
    Last Post: 06-28-2009, 02:26 AM
  5. Entourage IMAP folder sync issue
    By bet in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-18-2009, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •