New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Firefox, Facebook, and a248.e.akamai.net


Post Reply New Thread Subscribe

 
Thread Tools
orbit79

 
orbit79's Avatar
 
Member Since: Feb 20, 2010
Location: Canberra, Australia
Posts: 45
orbit79 is on a distinguished road
Mac Specs: iMac 21.5" 3.06GHZ Intel Core 2 Duo, 4GB Ram 500GB HDD, iPad 16 GB WIFI & 3G, iPhone 16GB.

orbit79 is offline
Recently (when changing firefox from 'Never remember history' to 'Use customer settings for history' I noticed something strange appearing on the login screen for facebook (see attachment). If I disable cookies, or delete the cookie in question, it disappears, but as soon as I enable cookies again it's back. I have opened the frame which contains the error, and it gives me some more info:

"www.facebook.com uses an invalid security certificate.

The certificate is only valid for the following names:
a248.e.akamai.net , *.akamaihd.net

(Error code: ssl_error_bad_cert_domain)"

I have done some research on a248.e.akamai.net and it appears to be some sort of caching system (possibly used only in Australia, but possibly elsewhere). I can add an exception to the certificate manager and it seems to work. However, I understand that as it's untrusted this may not be a good idea. If I open facebook on Chrome (for Mac or Windows) or Firefox for Windows, the error doesn't appear.

Any ideas?

Cheers, Rob
QUOTE Thanks
orbit79

 
orbit79's Avatar
 
Member Since: Feb 20, 2010
Location: Canberra, Australia
Posts: 45
orbit79 is on a distinguished road
Mac Specs: iMac 21.5" 3.06GHZ Intel Core 2 Duo, 4GB Ram 500GB HDD, iPad 16 GB WIFI & 3G, iPhone 16GB.

orbit79 is offline
Oops, I forgot to post the attachment.
Attached Images
File Type: gif Screen shot 2010-07-07 at 6.03.10 PM.gif (72.6 KB, 2 views)
QUOTE Thanks

Post Reply New Thread Subscribe


« Favorite Mac Apps! | Mail Issues »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?