Results 1 to 4 of 4
  1. #1


    Member Since
    Jul 04, 2010
    Posts
    2
    Question Mail not adding "Re:" to subject field?
    Hi,

    I've noticed that when I reply to a message, Mail doesn't add "Re: " to the subject field. I've looked in the settings but I can't find anything that adds this functionality.

    How can I make Mail add "Re: " to the subject field when I reply?

    Many thanks,
    wally

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,462
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Mail does this by default. I cannot find anything in preferences that would cause it not to do so.

    Only thing I know to ask is if you have installed any plugins to Mail.

    You should also provide your version of OSX.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3


    Member Since
    Jul 04, 2010
    Posts
    2
    Quote Originally Posted by bobtomay View Post
    Mail does this by default. I cannot find anything in preferences that would cause it not to do so.

    Only thing I know to ask is if you have installed any plugins to Mail.

    You should also provide your version of OSX.
    I don't have any plugins installed and I'm using 10.6.4.

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,462
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Have been unable to find anything related to this besides the iPhone mail app having this issue when using an MS Exchange server.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "From" field is missing in apple mail
    By dhasiths in forum OS X - Apps and Games
    Replies: 2
    Last Post: 06-17-2015, 05:51 AM
  2. Mac Mail: "To" field being replaced on incoming mail.
    By transistor in forum OS X - Apps and Games
    Replies: 2
    Last Post: 10-16-2013, 08:58 PM
  3. Mac Mail account "To" field name is very random
    By ramapriya in forum OS X - Operating System
    Replies: 0
    Last Post: 01-09-2013, 01:18 AM
  4. Replies: 0
    Last Post: 03-03-2010, 11:52 PM
  5. "Kind" field in Finder (List View) displays wrong language for folders
    By macmac22 in forum OS X - Operating System
    Replies: 0
    Last Post: 07-16-2009, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •