New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

iTunes showing negative results


Post Reply New Thread Subscribe

 
Thread Tools
S1lent

 
Member Since: Jun 25, 2010
Location: Sebastopol, California
Posts: 2
S1lent is on a distinguished road
Mac Specs: Macbook 2.0 GHz/2 GB RAM/160GB HD/Bootcamp enabled/Nvidia 9400m 256 MB VRAM

S1lent is offline
After the update for iTunes and OSX (9.2 for iTunes, and 10.6.4 for the Operating System), i have been dealing with one critical issue.

After I open iTunes, i get a weird texture for the unknown album cover work on the selected song.

On others it's different, then on some i can see like someone grabbed tape, put it on some black ink, ripped it off and got a transparent text.

Theres two different colors. When I select the purchased tab under the "iTunes Store". After i do this and go back to "Music" or "Library" tab it turns into a blue color now.

All i want to know if there is anyway of resolving this. I will be providing pictures for the said problem.

Pictures: are listed in order.
One full screen shot with black, mixed messed up texture.
One of a single unknown cover art.
One after selecting the purchased tab, then returning to Library obtaining a lightly black blue color.
Attached Images
File Type: png Screen shot 2010-06-25 at 3.19.28 PM.png (555.2 KB, 5 views)
File Type: png Screen shot 2010-06-25 at 3.19.38 PM.png (191.3 KB, 6 views)
File Type: png Screen shot 2010-06-25 at 3.19.52 PM.png (246.8 KB, 6 views)
QUOTE Thanks
S1lent

 
Member Since: Jun 25, 2010
Location: Sebastopol, California
Posts: 2
S1lent is on a distinguished road
Mac Specs: Macbook 2.0 GHz/2 GB RAM/160GB HD/Bootcamp enabled/Nvidia 9400m 256 MB VRAM

S1lent is offline
Please someone reply. I need critical help with this problem :/
QUOTE Thanks

Post Reply New Thread Subscribe


« Safari Problem | Where is Pages autocorrect file? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iTunes Radio not showing up in Library djakebob Music, Audio, and Podcasting 1 02-04-2010 04:43 PM
New iTunes 9. come and get it wsaund002 Music, Audio, and Podcasting 29 09-10-2009 06:31 PM
Compilations in iTunes Explained AnthonyM1987 Music, Audio, and Podcasting 0 09-09-2009 09:59 PM
Merge 3 iTunes Libraries mjwlaz OS X - Apps and Games 0 02-11-2009 03:24 PM
iTunes 8.0.1 freezes/delays sync and showing a "beach ball" nerdherddk iOS and Apps 0 11-20-2008 12:19 PM

All times are GMT -4. The time now is 02:39 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?