Results 1 to 4 of 4
  1. #1

    Member Since
    Jun 23, 2010
    MPEG audio problems.
    I recently got married and all of my videos are captured on my brother-in-law's sony handycam. I though that I would borrow it and transfer everything onto my computer so I could make a dvd of the entire event; however, when I tried to upload the videos to my MacBook Pro it told me that the .mpg videos were not supported by my quicktime, itunes, or imovie. So I decided to spend $19.00 and buy the mpeg reader for quicktime from the apple store. Now it successfully plays the videos; however, there is no sound! Has anyone else had this problem and can anyone offer a solution? I've tried downloading other software such as windows media player and nothing has worked. I download them onto my husbands computer which is an HP and they work just fine but, since he doesn't have imovie or idvd, I can't really do much with them once they're on there.

    Any advice will be greatly appreciated.

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    Firstly try installing Perian, it extends Quicktime's codec support and is free

    Perian - The swiss-army knife of QuickTime components
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  3. #3

    Member Since
    Jun 23, 2010
    Thanks, I downloaded that, but still no audio.
    Any other ideas or suggestions?

  4. #4

    Member Since
    Jul 18, 2011
    Hi i just read your thread from last year. I am having the same problem. Can you tell me if you ever got the problem sorted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mpeg streamclip not playing ac3 audio on video
    By Nguithi in forum Movies and Video
    Replies: 2
    Last Post: 06-21-2014, 10:34 AM
  2. No Audio In MPEG Streamclip (1.9.2+ issue!)
    By viciousmonkey in forum Movies and Video
    Replies: 0
    Last Post: 06-27-2011, 09:26 PM
  3. No audio for MPEG's and streamed movies
    By VrbasMan in forum Apple Notebooks
    Replies: 3
    Last Post: 12-19-2006, 03:46 PM
  4. MPEG missing audio
    By ctid in forum Movies and Video
    Replies: 8
    Last Post: 10-04-2006, 07:11 PM
  5. converting wmv to mpeg (video not audio)
    By jacksonworld in forum Movies and Video
    Replies: 2
    Last Post: 03-20-2005, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts