New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Pixelmator help


Post Reply New Thread Subscribe

 
Thread Tools
utilityart

 
Member Since: Sep 18, 2007
Location: Gilbert, AZ
Posts: 41
utilityart is on a distinguished road
Mac Specs: 20" iMac base

utilityart is offline
Why, when I open an image from iPhoto and do some work to it and do a "save as" back into iPhoto, is it unusable? When I save I do it as a Jpeg, I tried with and without extension.
When I open the iPhoto folder the images aren't visible but I can see them if I look through Finder. I tried to drag from Finder into my mobileme gallery and it just opens the pic in the browser. If I drag to an Iphoto folder it says the image is unusable.
It works if I "send to" Iphoto but then it creates a new event every time and that just seems like extra steps that should be unnecessary.

Thanks for any help.

Kevin

Kevin
This space for rent.
QUOTE Thanks
utilityart

 
Member Since: Sep 18, 2007
Location: Gilbert, AZ
Posts: 41
utilityart is on a distinguished road
Mac Specs: 20" iMac base

utilityart is offline
Anybody got any ideas?

Kevin
This space for rent.
QUOTE Thanks
screencastlib

 
screencastlib's Avatar
 
Member Since: Jun 11, 2010
Posts: 14
screencastlib is on a distinguished road

screencastlib is offline
That is strange. I tried to duplicate it but could not. I assume you have tried with different images and you are *sure* you saved as a JPG and not a PSD or another file type?
QUOTE Thanks
Mickyfin

 
Mickyfin's Avatar
 
Member Since: Nov 21, 2009
Location: Finland
Posts: 209
Mickyfin will become famous soon enough
Mac Specs: MacBook Pro 17" 2.8

Mickyfin is offline
I too just tried to replicate it, but no problems here, are you sure they are not .png files?
QUOTE Thanks
utilityart

 
Member Since: Sep 18, 2007
Location: Gilbert, AZ
Posts: 41
utilityart is on a distinguished road
Mac Specs: 20" iMac base

utilityart is offline
Yep, I'm sure they are Jpeg.
I'm wondering if I should reload it or something. I d/l the trial version and it expired, so when I was at the apple store I just bought the program. When I went to install it, I was asked if I wanted to use the older version on the disk or the newer one I had downloaded. So I decided to see if I could just use the reg number on the disk which it let me.

Kevin
This space for rent.
QUOTE Thanks

Post Reply New Thread Subscribe


« iMovie not recognizing my camera... any more! | Importing to Mail »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:30 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?