Results 1 to 5 of 5
  1. #1

    Member Since
    Mar 19, 2007
    Dream Recorder?!
    You may have hear of a neat little app called Dream Recorder. It made a time lapse of your sleeping with your iSight and could even use a very slow shutter speed. I loved this program but I just opened it and it force quit upon opening. So I went to their website, and I have no idea what happened. There's no download link anywhere. I have no idea what's going on. Anyone got any ideas?

    If anyone happens to have a working trial version of this app, I would LOVE it if you could contact me so you could email it to me. I bought it (when it still worked) so I have a serial number.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    I would suggest you try google. I found several places that still have the trial for download on the first page of hits.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    I would run disk utility on your machine and do a permissions repair to see if that fixes the application crash first.

    Also, have you recently upgraded the OS?
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  4. #4

    Member Since
    Mar 19, 2007
    I have googled the heck out of this thing. Many sites offer a download of the trial, but the thing is they link back to that broken site.
    I just ran Disk Utility and it didn't work. I'm pretty sure the reason it won't open is because I'm now using Snow Leopard, but that's not really what I'm wondering...
    It's mainly their site,
    what do you think happened? It's totally not the same site I remember, and there's no download link anywhere, and the only links that are there are to some face cream or something... It's quite odd...

  5. #5

    Member Since
    Jul 03, 2010

    I had the same issue several months ago when I tried to download it. My first thought was the website had been hacked - it lacked any buttons and it's like someone stole the basic format of the prior, and now it sells 'skin cream'.

    Now, months later, the same thing, it's a website selling skin creams and all the links fail... My thoughts :

    1) Someone has usurped the address/site and is using the traffic to sell dodgy skin creams.

    2) The developer hasn't yet completed the Snow Leopard compatible version yet so is in the process and is selling skin creams on the side (just to keep that extra integrity around their product)

    I'm waiting for an exercise bike link, or 'fantastic abs' or the like to appear on my next visit..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. a dream
    By HeroBiX in forum Apple Desktops
    Replies: 22
    Last Post: 01-26-2009, 03:32 PM
  2. I have a dream, is it possible?!
    By Jessetbenton in forum Running Windows (or anything else) on your Mac
    Replies: 11
    Last Post: 04-20-2008, 09:31 PM
  3. I had the nerdiest dream...
    By iRye in forum Schweb's Lounge
    Replies: 8
    Last Post: 01-07-2007, 10:30 AM
  4. Dream Weaver MX
    By dim in forum Web Design and Hosting
    Replies: 2
    Last Post: 11-03-2004, 05:27 PM
  5. I had a dream.
    By wiggin1605 in forum Apple Desktops
    Replies: 8
    Last Post: 04-30-2004, 01:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts