Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   software installation problem (http://www.mac-forums.com/forums/os-x-apps-games/204063-software-installation-problem.html)

lepreconnclimb 06-04-2010 02:03 AM

software installation problem
 
I was installing software from a disk. Everything went ok until I did the updates. At that point it wouldn't open properly so I decided to remove the software and reinstall. Upon reinstallation it couldn't install it because it said a newer version already existed. However I couldn't find the new version or the old.

dtravis7 06-04-2010 02:49 AM

What Software is this both name and version?

What Mac and what version of OSX are you running?

lepreconnclimb 06-04-2010 03:22 AM

OS X 10.5.8

Rosetta Stone software (japanese)

lepreconnclimb 06-04-2010 03:24 AM

version 3 for rosetta stone

lepreconnclimb 06-04-2010 03:25 AM

using the macbook

lepreconnclimb 06-04-2010 03:27 AM

oh... using leopard

Collin Bl 06-04-2010 03:38 AM

Try downloading and installing this.

lepreconnclimb 06-04-2010 03:53 AM

to Collin BL

the computer wouldn't let me install that

dtravis7 06-04-2010 03:57 AM

I think he meant this one. That is an Update for Tiger 10.4.

Mac OS X 10.5.8 Combo Update

Please let me know if that URL works for you.

Collin Bl 06-04-2010 04:04 AM

dtravis - just did 'inspect element' and it shows 10.5.8 - why do u think it brings up the Tiger combo?

Will try the same link again here.

Hmm - we have a problem - wonder if my other links are corrupt as well.

NB Seems Apple have changed their support page links.

dtravis7 06-04-2010 04:11 AM

Colin, not sure. Had that happen before when linking to a download at Apple.

That is showing that same Tiger update. Strange!!! :D

lepreconnclimb 06-04-2010 04:26 AM

the leopard system is above the tiger system. the OS can handle the software. I deleted the software and tried to reinstall it. Upon trying to reinstall it, it says is there is a newer version of Rosetta Stone already on the computer.

question: why would the security update work on a software installation?

Collin Bl 06-04-2010 04:30 AM

Quote:

the leopard system is above the tiger system
You posted above that you are using Leopard 10.5.8 - is that right?

dtravis7 06-04-2010 04:31 AM

I think Colin was thinking it was an issue with 10.5.8 and reinstalling the .8 update might fix things.

It can't hurt to try it.

If it does not work, does Rosetta Stone have Uninstall instructions on their home page? I would go check and tell you what to delete but don't own and never worked with Rosetta Stone. They should have Uninstall info somewhere.

Collin Bl 06-04-2010 04:35 AM

My way of sorting the installation would be to uninstall Rosetta Stone then install the correct Combo update for your OS then reinstall the latest download of Rosettat Stone for that OS.


All times are GMT -4. The time now is 04:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.