Results 1 to 9 of 9
  1. #1


    Member Since
    Jan 07, 2007
    Posts
    72
    Safari Craigslist help
    I am trying to post ads on craigslist in Safari 4 on my G3 iMac running 10.4.11 Tiger.

    When I get to the page saying "To finalize your post, type each of the following words into the box below and click continue.", there is no image box that pops up.

    I don't have this problem this problem when doing the same thing with my MBP using Snow Leopard.

    I've done a search on google and it seems like some people are having this same problem but not solution has been put forth.

    thanks in advance

  2. #2

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    34,542
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    I have had this problem as well...on my older Mac's (G3, G4, G5)...and with my desktop Mac Pro. So I'm not 100% what the problem is. It doesn't seem to be 100% hardware, 100% Safari version, or 100% OS version related.

    I would say that if you have not had problems posting on CL with your MBP...just use the MBP for posting on CL.

    HTH,

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3


    Member Since
    Jan 07, 2007
    Posts
    72
    relying only on the MBP is not an option since the G3 iMac belongs to a buddy of mine who I am trying to help.

    I really need a solution to resolve this issue.

    thank you

  4. #4

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    8,502
    Specs:
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 6S, iPod Nano 7th GeniPad 3
    Since Safari 4 is the newest version available, you'd think that CL would be completely happy with it..have you tried other browsers, does Firefox work on a G3?

    Regards

  5. #5


    Member Since
    Jan 07, 2007
    Posts
    72
    I just tested it, the CAPTCHA does work in firefox.
    But since the issue has arisen, how do I get it to work in Safari?
    I assure you that I will lose sleep on this issue unless it is resolved

  6. #6

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    34,542
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Quote Originally Posted by quackbook View Post
    relying only on the MBP is not an option since the G3 iMac belongs to a buddy of mine who I am trying to help.
    In your original post you said...

    Quote Originally Posted by quackbook View Post
    I am trying to post ads on craigslist in Safari 4 on my G3 iMac running 10.4.11 Tiger.
    You said that it was Your G3 iMac...and you said you also had a MacBook Pro...so that would lead anyone trying to help you out that you had two Macintosh computers.

    If this is actually your friends G3 iMac...you should have mentioned that in your original post!

    Like I mentioned in my earlier post...I have this same problem with CL on my G3, G4, G5, and Intel Mac computers...with different OS versions, and different versions of Safari. So the CL problem doesn't seem to be solely related to the age of the computer, version of the OS, or version of Safari.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  7. #7

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    8,502
    Specs:
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 6S, iPod Nano 7th GeniPad 3
    Since it works with Firefox, it is likely not a G3 issue but something to do with Safari. Have you tried to clear all cache, restart Safari and the Mac?

    Regards

  8. #8

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,462
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    I've had the same issue with CL and 10.4, 10.5, & 10.6 along with all the versions of Safari during that time. Sometimes it works, sometimes, it doesn't. I had found a way to do it a while back when it's not - but I'm gettin' old and senile and can't 'member what I did. Tested it tonight and it's working right now, so...

    It did have something to do with clicking the first submit button without even putting anything in the captcha box - then when it reloads, I could see the captcha, write it down, then scroll to the box to type it in or something along those lines.

    This really is just another of the long line of reasons to have at least two if not three browsers on your machine for those sites that just won't work with one or the other. This particular issue is bound to be a coding issue with CL and there is nothing you're going to do on your machine to fix it.

    (Just as an aside - Not so much a big deal in this particular case, but you'll find a great many will take issue with a change of story mid-stream.)
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  9. #9

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    34,542
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Quote Originally Posted by bobtomay View Post
    I've had the same issue with CL and 10.4, 10.5, & 10.6 along with all the versions of Safari during that time. Sometimes it works, sometimes, it doesn't.
    This has been my experience exactly! Different computers, different OS versions, and different versions of Safari. It's not a 100% "no go" on any 1 computer...sometimes posting on CL works & sometimes it doesn't.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Craigslist problem!
    By AppleFan7 in forum Switcher Hangout
    Replies: 9
    Last Post: 02-26-2010, 02:09 PM
  2. Applecare from Craigslist
    By Thedspeth in forum Apple Desktops
    Replies: 0
    Last Post: 04-17-2009, 11:29 PM
  3. I Love You Craigslist
    By bryphotoguy in forum Schweb's Lounge
    Replies: 9
    Last Post: 10-23-2007, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •