New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

YouTube Not Work Properly


Post Reply New Thread Subscribe

 
Thread Tools
PsYkOoOoO

 
Member Since: Mar 31, 2008
Posts: 385
PsYkOoOoO is on a distinguished road

PsYkOoOoO is offline
Hey guys,

Whenever I try to watch a video on YouTube, I'd have to refresh a couple of times before I can watch a video. Before that, the error message would pop up.

This problem only happens in Safari and not on Chrome. What should I do?

By the way I use iMac 21.5", running 10.6.3.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,632
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
If you haven't done so already, I would upgrade Flash:

Adobe - Adobe Flash Player

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
vhaberkorn

 
vhaberkorn's Avatar
 
Member Since: Apr 01, 2010
Posts: 17
vhaberkorn is on a distinguished road

vhaberkorn is offline
Quote:
Originally Posted by PsYkOoOoO View Post
Hey guys,

Whenever I try to watch a video on YouTube, I'd have to refresh a couple of times before I can watch a video. Before that, the error message would pop up.

This problem only happens in Safari and not on Chrome. What should I do?

By the way I use iMac 21.5", running 10.6.3.
you have click2flash installed?
QUOTE Thanks
Printerman

 
Printerman's Avatar
 
Member Since: Mar 25, 2010
Location: Canada
Posts: 418
Printerman is a jewel in the roughPrinterman is a jewel in the rough
Mac Specs: iMac10,1, 3.06 Ghz Intel Core 2 Duo Processor, 10.8.2, 21.5" screen.

Printerman is offline
I'd also recommend switching into YouTube's HTML5 mode: YouTube - Broadcast Yourself.

-Dylan
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,352
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Quote:
Originally Posted by PsYkOoOoO View Post
Before that, the error message would pop up.
What error message would that be? Is this with all YT videos?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
PsYkOoOoO

 
Member Since: Mar 31, 2008
Posts: 385
PsYkOoOoO is on a distinguished road

PsYkOoOoO is offline
Quote:
Originally Posted by vansmith View Post
What error message would that be? Is this with all YT videos?
It's the error message that says "An error has occurred, please try again later". It doesn't happen to all videos, but it happens sporadically.

Quote:
Originally Posted by Printerman View Post
I'd also recommend switching into YouTube's HTML5 mode: YouTube - Broadcast Yourself.
I tried that, but for some reason I can never make it stay that way. It switches back to flash.

Quote:
Originally Posted by vhaberkorn View Post
you have click2flash installed?
Yes, and I thought that was causing the problem. However, after uninstalling, the problem is still there.

Quote:
Originally Posted by cwa107 View Post
If you haven't done so already, I would upgrade Flash:

Adobe - Adobe Flash Player
I already have the latest version. Uninstalled and installed a few times too.
QUOTE Thanks

Post Reply New Thread Subscribe


« scanner "being used by another user or program"; lock file? | MAC excel 08 vs PC excel 07 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Youtube Buttons Don't Work unahanaretsu Apple Notebooks 1 03-20-2010 11:11 AM

All times are GMT -4. The time now is 05:36 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?