Results 1 to 10 of 10
  1. #1


    Member Since
    May 27, 2010
    Posts
    4
    Unhappy Help!!! Preview is killing me!!
    Hi,

    I'm about to throw my macbook out the window! I run Snow Leopard. I annotate in preview and have this on going issue with it.

    Sometimes I put a text box in it and I save and everything is fine. then I add another text box elsewhere in the document, put text in it, click save, and EVERY TEXT addition I've made to the document will disappear! It is infuriating! There is no rhyme or reason to it!!

    Or is there?

    If anyone can help I'd REALLY appreciate it.

    Thanks,

    Murray

  2. #2

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,294
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Hi Murray Welcome to the Forum. What type of doc are you having trouble with? Just tried it with a screenshot and it would save annotations each time no problem.


    Click for full size

  3. #3

    Sawday's Avatar
    Member Since
    Nov 19, 2006
    Location
    York, UK
    Posts
    1,266
    Specs:
    iMac: 24" Aluminium, 2.8 GHz, 4Gb RAM. iPad2, iPad mini2, iPhone5s
    Quote Originally Posted by muzz View Post
    Hi,

    I'm about to throw my macbook out the window!
    How far can you throw? I'll be in York (UK) this weekend - I'll keep a sharp lookout for flying macbooks.
    Experience teaches you to recognise a mistake when you make it again.

  4. #4


    Member Since
    May 27, 2010
    Posts
    4
    Hi Collin,

    thanks for getting back to me.

    I've attached the document that is giving me troubles (as a screen shot). You'll see there is a name field and a date field. I may get the name and dat written on the doc and save ok. then I'll ad a box of text just under the date and below the human figure and bam, as I save all added text will disappear.

    I can add arrows, boxes, circles .... all are ok. But the above is a great example. If you'd like more detail, or an original to play with, let me know.

    thanks again!

    Murray
    Attached Images Attached Images

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,898
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Where is the attachment?

  6. #6

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,294
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Muzz have you clicked on the icon and select 'Get Info/Permissions' to see if u have read write privileges? It may even be password protected.

  7. #7


    Member Since
    May 27, 2010
    Posts
    4
    Attached as thumbnail at bottom of my last post.

    Would it help if I emailed a doc that I'm trying to edit to see if one of you can do it?

    I checked "get info" - it's on read and write, and doesn't appear to be password protected as the "enter password" option is greyed out.

    Really confused. Usually I spend three hours trying to add text that takes me 10mins, it's just the that the rest of the time is spent with me re-entering inof as some text goes missing when I save, then all of it, then some, then all of it. And it continues like this until for a reason I have yet to decipher I push save and surprise! It save all my changes. If I edit those again though I could be in for another 3 hours of fixing as the whole lot may disappear, or not. I never know.

    Totally perplexed.....

    Appreciating the help and suggestions guys

  8. #8

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,898
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Now the attachment is showing up. It was not when I posted.

    Let me check it. I tried what you wrote and was able to save over and over and nothing was lost.

  9. #9

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,462
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Don't do much of what you are doing, but I use Skim when I do.
    Designed specifically for annotating.

    You might want to give it a try - link.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  10. #10


    Member Since
    May 27, 2010
    Posts
    4
    Hi ,

    dtravis, thanks for trying it out yourself. If it worked for you, do you have any idea why it may not be for me?

    bobtomay, I'll look into it thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. This is why Apple’s killing it
    By the8thark in forum Apple Rumors and Reports
    Replies: 24
    Last Post: 03-23-2011, 09:13 AM
  2. The temptation is killing me!
    By todd51 in forum Schweb's Lounge
    Replies: 12
    Last Post: 08-21-2009, 03:19 PM
  3. Replies: 0
    Last Post: 07-28-2009, 11:59 AM
  4. Help, ads killing me
    By Mac O Licious in forum Community Suggestions and Feedback
    Replies: 1
    Last Post: 05-16-2008, 05:03 PM
  5. What is killing my speed?
    By arice89 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 09-19-2007, 12:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •