New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

EMC Retrospect for Machintosh Version 6.1 causing problem.


Post Reply New Thread Subscribe

 
Thread Tools
ajy0903

 
Member Since: Dec 16, 2008
Posts: 9
ajy0903 is on a distinguished road

ajy0903 is offline
Hello.
I had problem with "EMC Retrospect for Machintosh Version 6.1".
I installed it and tried to use it.
When I tried to use it,
after logging into the Mac Book Pro, opened the software, and it told me to authenticate using password, which should be authenticate using main log on id and password for account.
When I did, put the right password and id, it keep continuously saying log on id or password is wrong or something similar.
I tried to log on like 100 times and failed.
And that is for either install or to use.
So, I gave up.
Can anyone tell me what is wrong with this?
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,105
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Retrospect is -- pretty obviously -- not looking for your admin password.

What's the definition of madness again, someone?

Anyway, I don't know Retrospect but it certainly SOUNDS like you were supposed to set up an account/password with their web site or some such beforehand.

What does the manual say about this?
QUOTE Thanks
ajy0903

 
Member Since: Dec 16, 2008
Posts: 9
ajy0903 is on a distinguished road

ajy0903 is offline
Quote:
Originally Posted by chas_m View Post
Retrospect is -- pretty obviously -- not looking for your admin password.

What's the definition of madness again, someone?

Anyway, I don't know Retrospect but it certainly SOUNDS like you were supposed to set up an account/password with their web site or some such beforehand.

What does the manual say about this?

Well....
If I'm remembering correctly,
I was trying to install.....
And I put right admin id and password.
Don't I have to use the admin id and password for logging into laptop?
The manual says:
To install Retrospect:
1. Save all unsaved documents in other running application programs.
2. Insert the Retrospect CD in the computer’s CD/DVD drive and double-click Install Retrospect.
3. Enter an administrator level user name and password in the Authenticate window, then click OK.

4. Follow the installer program’s instructions.
QUOTE Thanks
ajy0903

 
Member Since: Dec 16, 2008
Posts: 9
ajy0903 is on a distinguished road

ajy0903 is offline
Anyone knows whats this problem that I'm having for my sister's laptop?
QUOTE Thanks
ajy0903

 
Member Since: Dec 16, 2008
Posts: 9
ajy0903 is on a distinguished road

ajy0903 is offline
Hello.

This is continuation thread to this: http://www.mac-forums.com/forums/os-...g-problem.html

As I wrote in that thread, it has problem.

So, I asked question to Retrospect company for support.

The support agent said this: Retrospect runs under the root account and will request authentication when you open the program. It sounds like something within the Macintosh operating system is preventing Retrospect from a valid authentication attempt.

So, how can I suppose to fix this problem then?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,151
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Do not start a new thread. You can always post back to your original and that will move it up to the top once more. I've moved your post and merged it.
QUOTE Thanks
ajy0903

 
Member Since: Dec 16, 2008
Posts: 9
ajy0903 is on a distinguished road

ajy0903 is offline
Quote:
Originally Posted by chscag View Post
Do not start a new thread. You can always post back to your original and that will move it up to the top once more. I've moved your post and merged it.
Sorry about that.
But the reason that I done that is cause I get no replies from people.
I only got reply from one person besides you.....
QUOTE Thanks

Post Reply New Thread Subscribe


« SQL Editor to highlight syntax | Adobe Premiere CS4 not importing MOV »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Microsoft Word 2008 problem - not opening latest version of document dogtonharrants OS X - Apps and Games 1 01-17-2010 03:43 PM
Wireless connection problem on 2007 mac os x version 10.5.8 tori.quarles Internet, Networking, and Wireless 2 01-12-2010 03:30 AM
OS X version problem lunaticcloud Switcher Hangout 3 07-11-2007 06:45 PM
Video card problem causing startup and kernel panic problems? neonplanet Apple Desktops 0 11-02-2006 05:14 PM

All times are GMT -4. The time now is 07:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?