New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Flashplayer is acting very strange...


Post Reply New Thread Subscribe

 
Thread Tools
lovehaight

 
Member Since: Nov 23, 2009
Posts: 80
lovehaight is on a distinguished road

lovehaight is offline
Its working, however where ever it is, for example a media player such as archive.org, there is a large f which must be pressed, then the usual button appears..I have uninstalled and reinstalled but it remains..any ideas? thanks
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,264
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.9 and 10.6; MacBook 2.4, 2 Gb, OS 10.6.8

hughvane is offline
That ƒ symbol used to be the standard for Flash player, way back as far as OS 9 I think. Clicking it may allow the website to determine which Flash player version you're using.

In having a look at archive.org, I don't see an ƒ sign, but that may be to do with the OS version, or browser, or Flash player version I have on this G3 iMac. Could you post a screenshot of what you're experiencing?

ABCDEFGHIJKLMNOPQRSTUVWXYZ
Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,354
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Do you have a Flash blocking plug-in installed? If so, it is possible that this is causing the problem. What browser are you using and what plug-ins do you have installed? Do you have an example page?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
lovehaight

 
Member Since: Nov 23, 2009
Posts: 80
lovehaight is on a distinguished road

lovehaight is offline
it was flashblock thanks
QUOTE Thanks
EPolley06

 
Member Since: Dec 19, 2009
Posts: 5
EPolley06 is on a distinguished road

EPolley06 is offline
Quote:
Originally Posted by lovehaight View Post
it was flashblock thanks
I'm having this same problem. How does one find out if they have flashblock on their computer?
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,354
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Which browser are you using? Each browser has different methods of installing plugins.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks

Post Reply New Thread Subscribe


« Steampunk plug-in for GarageBand? | Microsoft Flight Simulator 2004 on Macbook/iMac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Epson Stylus DX4050 acting strange with Macbook bungy Other Hardware and Peripherals 1 06-24-2009 02:53 PM
macbook acting strange narayani OS X - Operating System 0 02-11-2009 02:48 AM
quicktime acting strange rohan OS X - Apps and Games 2 06-27-2008 02:30 AM
My Mac is acting very strange after updating it... (help plzz) BrandonStore OS X - Operating System 2 02-08-2008 09:30 AM
Acting strange thea OS X - Operating System 3 07-04-2007 08:05 AM

All times are GMT -4. The time now is 09:42 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?