New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Transmit 4.0 is slow downloading S3 server


Post Reply New Thread Subscribe

 
Thread Tools
trentM

 
Member Since: May 05, 2010
Posts: 1
trentM is on a distinguished road

trentM is offline
I have been trying the new 4.0 version. I love it in so many ways but I am having troubles with downloading larger files from my S3 server account.

They simply stop downloading and make no progress or report any errors. They just sit there.

I can download same files with CyberDuck and they do fine. I had not experienced this with Transmit 3.0.

Anyone else having this problem?
QUOTE Thanks
rjb1

 
Member Since: Oct 30, 2011
Posts: 1
rjb1 is on a distinguished road

rjb1 is offline
Quote:
Originally Posted by trentM View Post
I have been trying the new 4.0 version. I love it in so many ways but I am having troubles with downloading larger files from my S3 server account.

They simply stop downloading and make no progress or report any errors. They just sit there.

I can download same files with CyberDuck and they do fine. I had not experienced this with Transmit 3.0.

Anyone else having this problem?
Wondering if you sorted this out? I'm having the exact same problem; downloads from S3 are very slow and stalling with Transmit 4. Same problem on multiple computers / OS versions. I can download the same files no problem using a browser.
QUOTE Thanks

Post Reply New Thread Subscribe


« iTunes sync: "Waiting For Items To Copy" | Geektool Problem-PLEASE HELP ME!!!!! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Moving from SBS to Mac Server. Would love some advice! jackylad Switcher Hangout 5 10-26-2009 05:09 AM
Do I need Mac OS X Server? CYearbook Schweb's Lounge 5 10-10-2005 09:02 AM
Problems with SMB and Windows 2000 Server Hoppers Internet, Networking, and Wireless 0 01-26-2005 07:02 AM
eMac as a Server? lokerd Other Hardware and Peripherals 11 09-13-2004 10:53 PM
OS 10 test station for server? lokerd OS X - Operating System 0 02-05-2004 07:01 PM

All times are GMT -4. The time now is 05:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?