New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

QT not playing AAC auido in video files


Post Reply New Thread Subscribe

 
Thread Tools
kooli9

 
Member Since: Apr 12, 2010
Posts: 1
kooli9 is on a distinguished road

kooli9 is offline
Hi,

I had previously re-encoded a few mkv file to mov using QT and they had been working fine until a recent update. now QT will not play any AAC files at all. I have perian installed and everything used to work in QT naively. It's not the files as the work fine using vlc. But i need them to working QT you use front row.

anyone else got this prob or know a fix?
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,832
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
I assume the recent update is 10.6.3? If so… this is a widespread problem. See discussion below.
Apple - Support - Discussions - since 10.6.3 - Quicktime: MPEG2 muxed ...

Apple has released 10.6.3 v1.1 today to address bugs with 10.6.3. Perhaps that will help. If not, you may have to wait on an update to Perian.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu). Also advise us if you have any antivirus or "cleaning" software installed on your Mac. If you are using MacKeeper, you are hereby advised to uninstall it.
------
Links to commonly recommended software and instructions: Onyx | Apple Hardware Test | How to test your hard drive | How to reveal the User Library
------
Having issues with Safari? Adware is on the rise. See this guide on how to remove it: The Safe Mac Adware Removal Guide
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks

Post Reply New Thread Subscribe


« Annoying Mobile Me Message | Mac Mail notes - disappear or disappearing »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?