Results 1 to 11 of 11

Thread: Safari 4.0.5

  1. #1


    Member Since
    Feb 27, 2010
    Posts
    4
    Safari 4.0.5
    I have a Macbook Pro v10.5.7. I normally use Firefox but iTune's is making me install Safari 4.0.5. I try installing Safari 4.0.5 from the Apple website and I get this message:



    Can someone please help?

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    My guess is that you don't have admin privileges. That or you didn't download the right version. Are you sure you downloaded the version for Leopard (10.5)?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    You have 10.5.7 which is Leopard and not even up to date Leopard. Which Safari did you download? There is one for 10.4 Tiger, another for 10.5 Leopard and another for 10.6 Snow Leopard. You need the 10.5 Leopard one and if you are at 10.5.7 you need to install 10.5.8 first I believe.


    Safari 4.0.5 for Snow Leopard

    Safari 4.0.5 for Leopard

    Safari 4.0.5 for Tiger

    Leopard System Requirements
    Mac OS X Leopard 10.5.8

    Those are the 3 downloads and the requirements for the 10.5 Leopard version. Like I said you need to update to 10.5.8 first.

  4. #4

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Good call on the 10.5.8 bit. I hadn't even noticed that!
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  5. #5

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,303
    Specs:
    27 iMac+Thunderbolt, iMac 20, 2TB dual TC, AppleTV, iPh4S
    Might be worth using the Combo Updater , i thought that it did Safari as part of the package.

  6. #6

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    10.5.8 won't include Safari 4.0.5 as that version was just released. 10.5.8 includes Safari 4.0.2.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  7. #7

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,303
    Specs:
    27 iMac+Thunderbolt, iMac 20, 2TB dual TC, AppleTV, iPh4S
    vansmith - quite right, even the Combo only does Safari 4.0.2 - i should have checked, which just goes to show the need for running software update right after a combo update. Just checked and iMac on 10.5.8 has Safari 4.0.4 with available update to 4.0.5.

  8. #8

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    6,237
    Specs:
    Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
    Quote Originally Posted by iSmoke View Post
    I try installing Safari 4.0.5 from the Apple website
    Try it through Software Update.

  9. #9


    Member Since
    Mar 25, 2010
    Posts
    1
    Quote Originally Posted by toMACsh View Post
    Try it through Software Update.
    Nope, not going to work. As stated above, 4.0.5 requires 10.5.8 - Software Update is only going to show the 10.5.8 update.

  10. #10

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    6,237
    Specs:
    Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
    But there's no reason not to accept the 10.5.8 update as well...

  11. #11

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Quote Originally Posted by toMACsh View Post
    But there's no reason not to accept the 10.5.8 update as well...
    I have to agree. Why not install 10.5.8?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trying to reduce Safari Browser Window when opening up Safari
    By rrbruce49 in forum OS X - Operating System
    Replies: 3
    Last Post: 06-10-2015, 12:15 AM
  2. Safari won't launch: error message 'Safari quit unexpectedly
    By Abbynormal329 in forum OS X - Operating System
    Replies: 9
    Last Post: 03-19-2015, 04:51 PM
  3. Replies: 0
    Last Post: 05-23-2009, 09:35 PM
  4. Replies: 4
    Last Post: 03-22-2008, 01:56 PM
  5. Replies: 1
    Last Post: 01-27-2007, 12:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •