New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Time Machine Error - Can't STOP IT!


Post Reply New Thread Subscribe

 
Thread Tools
bosstone75

 
Member Since: Jul 24, 2008
Posts: 7
bosstone75 is on a distinguished road

bosstone75 is offline
I'm on OX 10.5.4.

A while back, I started my Time Machine backups. Recently I wanted to STOP them, so I went in and flipped the little switch to OFF.

Later that day, it started backing things up again.

So I went back into the preferences and chose NO DISK to deselect the disk drive that it was previously backing up to.

Now I get a message that says...

Time Machine Error - No backup volume has been selected. To select a backup volume, open System Preferences and choose Time Machine.

How can I stop this monster from trying to run!

Thanks,
Bill
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 37,124
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 4, 3 iPods, OS X 10.9.2

chscag is offline
Try turning it off again in preferences but this time click the small lock closed at the bottom of the dialog box.

Regards.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,277
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
And download and install this as it may sort things for you. Big file 768 MB and keep a copy just in case u need it again.
QUOTE Thanks
bosstone75

 
Member Since: Jul 24, 2008
Posts: 7
bosstone75 is on a distinguished road

bosstone75 is offline
Thanks guys. I tried those two fixes, but I'm still getting that stupid error message. Other ideas?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 37,124
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 4, 3 iPods, OS X 10.9.2

chscag is offline
OK. Try this:

Navigate to: /Volumes/MacIntosh HD/Library/Preferences/

Find the following file: com.apple.TimeMachine.plist

Copy it to your desktop. Then delete the original. Restart your computer, select the TM preferences and make sure it's off. Let's see if that works. If not, post back and we'll try another idea.

Regards.
QUOTE Thanks
bosstone75

 
Member Since: Jul 24, 2008
Posts: 7
bosstone75 is on a distinguished road

bosstone75 is offline
Thanks... you'd a thunk that would work, but it didn't. I had tried it before, but I tried it again.

When I shut down and restarted, I went into the Time Machine preferences. The switch was already set to NO, but the lock at the bottom was unlocked so I locked it. Sure enough an hour or so later... the dreaded message popped up.

So I went back in to look at the preferences... the lock was still on, but now the switch had been moved to YES.

As I'm typing this, I've thought of another thing to try. I've unlocked it and moved it back to NO. It had been showing up in my Status Bar at the top (the icon). So I've turned that off now as well. It would be ridiculous if it was true, but maybe that's the fix.

I'll reply in a couple of hours to let you know.

Thanks!
QUOTE Thanks
bosstone75

 
Member Since: Jul 24, 2008
Posts: 7
bosstone75 is on a distinguished road

bosstone75 is offline
Nope... it's still showing up.
QUOTE Thanks
sau124

 
sau124's Avatar
 
Member Since: Feb 18, 2010
Posts: 177
sau124 is on a distinguished road

sau124 is offline
can you connect the backup drive back or is it corrupted or something? if you can connect it, let it finish the backup and then goto time machine preferences and turn the backup off. Then it will work. Also, make sure your preferences are set to manual rather than weekly/daily automatic ones when you hook the backup drive...
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,277
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Another choice - download and install this and leave it selected OFF in Sys Prefs > Time Machine;
Download TimeMachineEditor for Mac - Change the one-hour interval of Time Machine backups. MacUpdate Mac Software Downloads

that might sort it.
QUOTE Thanks
bosstone75

 
Member Since: Jul 24, 2008
Posts: 7
bosstone75 is on a distinguished road

bosstone75 is offline
Quote:
Originally Posted by sau124 View Post
can you connect the backup drive back or is it corrupted or something? if you can connect it, let it finish the backup and then goto time machine preferences and turn the backup off. Then it will work. Also, make sure your preferences are set to manual rather than weekly/daily automatic ones when you hook the backup drive...
I don't think I can do that... I've already deleted all the backups and reformatted the drive to make room for other stuff.
QUOTE Thanks
bosstone75

 
Member Since: Jul 24, 2008
Posts: 7
bosstone75 is on a distinguished road

bosstone75 is offline
Quote:
Originally Posted by Collin Bl View Post
Another choice - download and install this and leave it selected OFF in Sys Prefs > Time Machine;
Download TimeMachineEditor for Mac - Change the one-hour interval of Time Machine backups. MacUpdate Mac Software Downloads

that might sort it.
I'm trying this today. Thanks. I'll let you know.
QUOTE Thanks

Post Reply New Thread Subscribe


« Good free word processor for 10.3 "Panther" | Deleted packaged apps (photo booth); how do I restore them? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Time machine, space issues. Jonik OS X - Apps and Games 8 01-04-2010 03:46 PM
Time capsule (WLAN only,Compress rate of time machine) jerryhilbert Internet, Networking, and Wireless 1 01-02-2010 10:20 AM
Continue Time Machine Backups After Repartition & Clean Install of Leopard EL@PDX OS X - Operating System 0 06-19-2009 03:58 AM
Time Machine full system restore changes your login password- Not Robust darthvader747 OS X - Operating System 5 01-28-2009 01:56 PM
Is a Time Machine backup sufficient? mossback OS X - Operating System 5 01-04-2008 12:39 PM

All times are GMT -4. The time now is 06:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?