Results 1 to 7 of 7
  1. #1
    derm318
    Guest
    Windows Media Player for Mac problem
    I subscribe to a streaming audio program that requires that I use Windows Media Player on my Mac. I have the latest version installed. When I open the audio program, WMP buffers it and starts to play. Unfortunately, there is no sound coming through the system. I get perfect sound when I use iTunes, so it is not a sound system problem. Any suggestions would be appreciated.

  2. #2

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    what are your macs specs? what os are you running and what browser are you using?

  3. #3
    derm318
    Guest
    Quote Originally Posted by Macman
    what are your macs specs? what os are you running and what browser are you using?
    I have a Mac Mini with Panther installed. I use the Safari browser. I subscribe to Music From the Hearts of Space, which requires that this browser be used for streaming the audio.

  4. #4

    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    With any issues, always run repair permissions. After every software update, and about every 2 weeks: close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions

  5. #5
    derm318
    Guest
    Quote Originally Posted by witeshark
    With any issues, always run repair permissions. After every software update, and about every 2 weeks: close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions
    I have just run disc repair and there still is no sound when WMP runs. This is true even when I play the sample track that comes with WMP. Clearly it is a WMP issue. Any further suggestions would be greatly appreciated.

  6. #6

    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    Seems like a bad copy of the player. I suggest replacing it. After doing that - - repair permissions for best results

  7. #7
    derm318
    Guest
    Quote Originally Posted by witeshark
    Seems like a bad copy of the player. I suggest replacing it. After doing that - - repair permissions for best results
    I have just replaced the old WMP with a new version. I still do not have sound. Is there something other than simply trashing the old application that must be done to completely remove all remnants of the old WMP? If not, is there something about the settings of the computer itself which needs to be corrected?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. windows media player on mac
    By chrispayne123 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 05-13-2011, 08:31 AM
  2. Windows Media Player for MAC
    By pshishir in forum Switcher Hangout
    Replies: 4
    Last Post: 10-23-2010, 03:31 PM
  3. Windows Media Player on Mac OS X
    By sqd rox in forum OS X - Apps and Games
    Replies: 8
    Last Post: 04-28-2008, 05:22 PM
  4. Windows Media Player for Mac
    By Smitty in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 03-08-2007, 09:03 AM
  5. Windows Media Player On Mac
    By JRV in forum Switcher Hangout
    Replies: 6
    Last Post: 02-23-2005, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •