Results 1 to 4 of 4
  1. #1

    Xenon's Avatar
    Member Since
    Dec 26, 2009
    Posts
    16
    Specs:
    Macbook Pro 13" 2.5 Ghz/Mac OSX 10.6/128 GB HD SSD/NVIDIA Geforce 9400M/External drive WD HDD 500 Gb
    Amule firewalled when connected by Wi-fi
    Hi guys!

    Some weeks ago I installed and setted Amule on my mbp; I opened all the requested ports and firewall. Using the cable connection, it works perfectly.
    today for the first time I tried to connect amule downstair by the wi-fi and the connection status remains on "firewalled".
    What does it mean? Do I have to open other ports for the wi.fi connection? or set something else?
    I Have a D-link DI-524 router

    Thank you!
    "Lasciate ogne speranza, voi ch'intrate" ALLOW, or DENY?

  2. #2

    Xenon's Avatar
    Member Since
    Dec 26, 2009
    Posts
    16
    Specs:
    Macbook Pro 13" 2.5 Ghz/Mac OSX 10.6/128 GB HD SSD/NVIDIA Geforce 9400M/External drive WD HDD 500 Gb
    No one can help me???

    please
    "Lasciate ogne speranza, voi ch'intrate" ALLOW, or DENY?

  3. #3

    deus_ex_machina's Avatar
    Member Since
    Aug 06, 2004
    Location
    Tejas
    Posts
    1,713
    Specs:
    2GHz Mac Mini 2GB RAM 160GB 10.6.2 | MDD DP 1.25GHz G4 1.5GB RAM 10.4.11 | 233MHz iMac G3 10.3.9
    Did you check these? AMule problems - AMule Project FAQ

  4. #4

    Xenon's Avatar
    Member Since
    Dec 26, 2009
    Posts
    16
    Specs:
    Macbook Pro 13" 2.5 Ghz/Mac OSX 10.6/128 GB HD SSD/NVIDIA Geforce 9400M/External drive WD HDD 500 Gb
    Quote Originally Posted by deus_ex_machina View Post
    I'm sorry Deus it wasn't useful for my problem...

    In the jpg there are the open ports on my router; As you can see I have Emule adunanza on one pc, and Amule on my MBP and they use the same ports (4662, 4672). I knew that you can use 44662 and 44672 on Amule instead of 4672 and 4662 and it should work... Indeed it works, but not when I am on wi.fi...

    P.S.
    Is it a problem if I delete the first ports users (the not checked ones)?
    because I don't have many others possibilities to open ports...

    See you
    Attached Images Attached Images
    "Lasciate ogne speranza, voi ch'intrate" ALLOW, or DENY?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. amule doesn't search!!!
    By azucena_fs in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-04-2007, 08:09 PM
  2. mapping ports for amule
    By Jeanleb in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 05-05-2007, 11:44 AM
  3. According to Azureus I am firewalled?
    By skye in forum OS X - Apps and Games
    Replies: 14
    Last Post: 02-19-2007, 07:08 PM
  4. amule for mac os x 10.2.8
    By melissa in forum OS X - Apps and Games
    Replies: 3
    Last Post: 01-27-2007, 03:50 PM
  5. using azureus, but it says firewalled?
    By taseal in forum OS X - Apps and Games
    Replies: 9
    Last Post: 10-21-2006, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •