Results 1 to 4 of 4
  1. #1


    Member Since
    Oct 20, 2008
    Posts
    27
    Messenger For Mac 8 Beta - Webcam suddenly stopped working :( Help
    Hi, i've been using Messenger For Mac 8 Beta, for about 6 months now, I use webcam a alot, and it has been working pretty good so far. A few days ago it suddenly stopped working. When I invite, it stops right away, and it says that its unavailable. The person also tries to invite me, but they tell me it stops right away, and says it's unavailable. I use it only with pc users. I do not know what to do, amsn, also doesnt work. The person says, they see a pure white screen, and they do no see me. Does anybody know whats going on here? I have a feeling it may bee a firewall issue, but I don't know much about that, and how to resolve it. Any help is appreciated.
    Thanks a lot
    -Steven

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,911
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Interesting. Didn't think that was a public beta.

    If I'm right, you're probably going to be hard pressed to find help with a leaked copy. I can't imagine too many people are running it at this point.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3


    Member Since
    Oct 20, 2008
    Posts
    27
    Quote Originally Posted by cwa107 View Post
    Interesting. Didn't think that was a public beta.

    If I'm right, you're probably going to be hard pressed to find help with a leaked copy. I can't imagine too many people are running it at this point.
    I see, what about amsn? It doesn't work either. My contacts say that they see just a white screen, I don't see the person ither. I'm thinking something in the setting, got disconfigured, because it did work before, both amsn, and Messenger for mac 8 beta, have both worked perfectly before. so...I don't know..

  4. #4


    Member Since
    Oct 20, 2008
    Posts
    27
    bump?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Screenshot suddenly has stopped working!
    By Jenniffer7777 in forum OS X - Operating System
    Replies: 21
    Last Post: 07-22-2014, 04:19 PM
  2. My QT 10.1 has suddenly stopped working!
    By nikitao in forum OS X - Operating System
    Replies: 1
    Last Post: 09-19-2012, 05:31 AM
  3. my skype suddenly stopped working!!
    By mia in forum OS X - Operating System
    Replies: 0
    Last Post: 02-27-2012, 09:53 AM
  4. It suddenly stopped working
    By Ardoptres in forum Apple Notebooks
    Replies: 1
    Last Post: 07-28-2009, 07:55 AM
  5. Internet working, suddenly stopped
    By will123ab in forum Apple Notebooks
    Replies: 6
    Last Post: 07-18-2005, 04:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •