New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Problems with embedded .WMV files


Post Reply New Thread Subscribe

 
Thread Tools
s2foster

 
Member Since: Feb 17, 2010
Posts: 4
s2foster is on a distinguished road

s2foster is offline
Firefox had me update the flash, flip4mac, shockwave and silverlight plugins. Since then, I cannot play an embedded windows media file.

I am running Leopard and Firefox 3.6. I have reinstalled the above mentioned plugins several times. Well, I installed them again several times. I could not figure out how to remove the plugins and install again cleanly. I even reinstalled Firefox. When the page in question loads, the place where the video image should be is just a white box, no controls, no nothing.

I went to the LIBRARY/INTERNET PLUGINS folder and it appeared empty (hidden files?? how do you display??)

Finally, I tried Safari and it would not play the embedded video files either. I am totally lost here.

PLEASE HELP!!!!

PS I even went to an AT&T test page I found and it played a WMV file, but not an embedded one.
QUOTE Thanks
s2foster

 
Member Since: Feb 17, 2010
Posts: 4
s2foster is on a distinguished road

s2foster is offline
Help??
QUOTE Thanks
s2foster

 
Member Since: Feb 17, 2010
Posts: 4
s2foster is on a distinguished road

s2foster is offline
Can't somebody help me with this????!
QUOTE Thanks

Post Reply New Thread Subscribe


« Trying to download a new calendar into iCal (help!) | [Help on Firefox] How to see "Web Inspector" on Firefox?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problems with UT 2004 .ini files syzygy OS X - Apps and Games 0 06-19-2009 08:32 PM
Artwork, iTunes and icons for audio files in Finder Theophil iOS and Apps 2 11-27-2008 09:55 AM
.wmv files purbrookian OS X - Apps and Games 1 12-01-2007 11:47 AM
Problems loading swf files... MrChris Running Windows (or anything else) on your Mac 0 05-01-2006 05:53 AM
.wmv files problem iNAP Schweb's Lounge 5 05-04-2005 04:18 AM

All times are GMT -4. The time now is 02:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?