Results 1 to 6 of 6
  1. #1


    Member Since
    Apr 27, 2009
    Location
    Lahore, Pakistan
    Posts
    135
    Specs:
    Retina Macbook Pro 2014 model, 2.6 Ghz Core i5, 8 GB Ram and 256 GB SSD
    Having problems with Transmission!
    Hey everyone,

    I use Transmission as my torrent downloading client for the past few months and this is the first time, I am encountering such a problem. Since evening, whenever I start downloading something through Transmission, everything else stops working (Safari, yahoo messenger, adium, MSN messenger and every single thing which works with the internet). The moment I quit it, everything starts working again. I have tried reseting my modem and everything but no success. Could anyone please help me with this?

  2. #2

    86Apex's Avatar
    Member Since
    Oct 03, 2006
    Location
    Los Angeles
    Posts
    183
    Specs:
    MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD
    Go into Preferences >> Network and select a different port (randomize should do fine). You're most likely using the same port as some of those other programs.
    "No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."

  3. #3


    Member Since
    Apr 27, 2009
    Location
    Lahore, Pakistan
    Posts
    135
    Specs:
    Retina Macbook Pro 2014 model, 2.6 Ghz Core i5, 8 GB Ram and 256 GB SSD
    I did that but no luck :-(

  4. #4

    86Apex's Avatar
    Member Since
    Oct 03, 2006
    Location
    Los Angeles
    Posts
    183
    Specs:
    MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD
    Does it say that the port is open? Do you have a little red dot or green dot by the port number?
    "No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."

  5. #5


    Member Since
    Apr 27, 2009
    Location
    Lahore, Pakistan
    Posts
    135
    Specs:
    Retina Macbook Pro 2014 model, 2.6 Ghz Core i5, 8 GB Ram and 256 GB SSD
    There is a yellow icon beside it and I think a message like the tracking port site is down.

  6. #6

    86Apex's Avatar
    Member Since
    Oct 03, 2006
    Location
    Los Angeles
    Posts
    183
    Specs:
    MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD
    Can't really tell you much else but to keep trying different ports. Find one that's open and I'm 99.99% sure that once you do, everything will work again.
    "No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Transmission Help
    By borovy3488 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-21-2008, 12:17 PM
  2. Transmission?
    By phantac in forum OS X - Apps and Games
    Replies: 3
    Last Post: 09-20-2007, 08:34 AM
  3. Transmission
    By Dodger in forum OS X - Apps and Games
    Replies: 0
    Last Post: 07-06-2007, 09:10 PM
  4. Transmission
    By acash0902 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 06-18-2007, 02:00 AM
  5. Transmission
    By tblair00 in forum Switcher Hangout
    Replies: 5
    Last Post: 02-05-2006, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •