Results 1 to 5 of 5
  1. #1

    chrmoody's Avatar
    Member Since
    Dec 28, 2009
    iMail Issue - keeps sending mail back to myself
    For some reason, whenever I'm typing an email in Apple's Mail application, it will send what i'm writing to my blackberry as i'm writing it. Then it will send the message to the bberry after I send it. Is this an issue with my phone or the mail application?

    Because whenever I use gmail's account on their website, I don't have this issue.


  2. #2

    Member Since
    Mar 03, 2010
    i am having the exact same problem . and i have another gmail account too which does not do that. it keeps sending the message to my phone before i am even finished typing it and have not even sent it. none of my other accounts do this. it is really annoying and i can't figure out how to fix it. i don't know if it a mac mail problem, blackberry problem, gmail problem. someone please help!

  3. #3

    Member Since
    Jan 16, 2010
    Maryland, USA
    PowerBook G4 12" 1.33 GHz 768 MB OS X 10.5.8
    Just a guess - we won't know if it works until you 2 try it and report back - but go into your Gmail account at the source (host) side using your browser to access Google mail, select "account settings" and then the "Fowarding and POP/IMAP" page, and select "Disable IMAP" in the "IMAP Access" area. There may be something similar you have to do to turn off IMAP on your mail client, but I'm not sure. Try just the host side first, and if that doesn't work, look for a similar setting on the client side.

    Others have asked this question but haven't reported back whether the change worked, so please report back.

  4. #4

    Member Since
    Mar 10, 2010
    think it worked...
    I turned of IMAP, but not POP. Don't know if that makes a difference. It hasn't sent in the last few minutes. I have to say, this is a BIG issue, since it doesn't just send am email to my phone, if I type a "to" address, it sends multiple emails to whomever I'm writing, in various stage of incompletion. really dangerous for my business.

    If it happens again, I'll repost and let you know.

  5. #5

    Member Since
    May 03, 2010
    It may be a little late in coming, but I too had this problem. It can be solved by going into mail->preferences->accounts->[select googlemail account] and then uncheck the box that says 'store draft messages on the server'.

    You may have worked this out already but it might help someone else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMail back-up
    By Ron Neely in forum OS X - Operating System
    Replies: 5
    Last Post: 01-03-2015, 06:52 PM
  2. Issue with imail and multiple email address
    By LRussoPhoto in forum iOS and Apps
    Replies: 28
    Last Post: 12-12-2013, 10:28 AM
  3. Sending e-mail out of home Cox area-server issue
    By Ron Rizza in forum Switcher Hangout
    Replies: 3
    Last Post: 11-11-2011, 04:40 PM
  4. iTunes, iPhoto, iMail, Address book, iCal Back-up
    By joe.morgan in forum OS X - Apps and Games
    Replies: 2
    Last Post: 06-25-2008, 11:51 AM
  5. Sending it Back
    By oldnews in forum Apple Notebooks
    Replies: 3
    Last Post: 05-13-2005, 02:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts