New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Mail Will Not Send OS 10.6.2


Post Reply New Thread Subscribe

 
Thread Tools
gerbras

 
Member Since: Feb 11, 2010
Posts: 3
gerbras is on a distinguished road

gerbras is offline
I have a MBP running 10.6.2. I have eight different email accounts - all with different servers. Since four hours ago (i could send before that), none of these accounts will send email (though I am receiving no problem). i have ruled out the following:

* my ISP - I can send using an imac on the same wireless network (I also tried restarting Airport and the ADSL modem))
* my servers - I have staff who are having no problems sending (and our main email accounts are powered by Google - not our servers - but neither is working).
* mailserver/account settings errors - I send about 300 emails in a normal day, and have not changed the settings for any of these accounts. They were all sending fine until they stopped at exactly the same time (4 hours ago)
* a temporary issue - have restarted Mail and when that didn't work, restarted the MBP.

It is not giving me any error messages - just the spinning wheel next to "Sent" showing that it is trying to send and 23 emails in my Outbox. Under "Mail Activity", nothing is happening (ie it is not displaying a progess bar that is indicating that it is trying to send).

I am out of ideas! Any suggestions would be incredibly welcome! I run four online businesses, and cannot send emails (except through Gmail).

Thanks for reading and thinking about this!

Cheers

Melinda
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 28,193
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Your title says, "Mail Will Not Send OS 10.6.2".

Does this mean you're trying to email a copy of Mac OS 10.6.2?...cause that's what the title sounds like to me.

- Nick

- Too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some slow computer tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
The only time I had your basic issue is when I upgraded from 10.5 to 10.6. What solved it for me was deleting all the SMTP servers and also opening Keychain Access in Utilities and deleting anything do with SMTP there then setting up the SMTP settings all over again. Worked ever since.

Your issue might be different in that it just started with 10.6.2 and had been working all this time. Did you check the SMTP settings in Mail?
QUOTE Thanks
gerbras

 
Member Since: Feb 11, 2010
Posts: 3
gerbras is on a distinguished road

gerbras is offline
Quote:
Originally Posted by pigoo3 View Post
Your title says, "Mail Will Not Send OS 10.6.2".

Does this mean you're trying to email a copy of Mac OS 10.6.2?...cause that's what the title sounds like to me.

- Nick
Sorry - should have put a hyphen in the title - No I am not trying to send OS10.6.2 - just plain old text emails.

Cheers

melinda
QUOTE Thanks
gerbras

 
Member Since: Feb 11, 2010
Posts: 3
gerbras is on a distinguished road

gerbras is offline
Quote:
Originally Posted by dtravis7 View Post
Your issue might be different in that it just started with 10.6.2 and had been working all this time. Did you check the SMTP settings in Mail?
I had checked the email accounts earlier to make sure they were all there (they were), but had not checked the Outgoing Mailservers themselves. Half of them had disappeared! What the....??? Anyhow, i just recreated the missing ones and the backlog of mails sent immediately.

Any thoughts on how/why this could have happened? I sent email through one account at 8.37am, then tried to send at 8.42am - and it did not send (I didnt notice it until about 2 hours later because i did not get an error message and nor was the outbox showing with the messages waiting to go - that only displayed when I restarted Mail).

Very, very weird!

Thanks for the suggestions!

Cheers

melinda
QUOTE Thanks
firesidedog

 
firesidedog's Avatar
 
Member Since: Dec 31, 2009
Location: California
Posts: 359
firesidedog is on a distinguished road
Mac Specs: Macbook pro,2009,Yosemite, 2.66 ghz, 4gb ram, hdd 320gb Ipad2 32gb wifi+3g Ipod touch 3rd. gen.

firesidedog is offline
I as well have had no luck sending out e-mails. I upgraded my regular Yahoo acct. to the Plus account but still have had no luck. All my settings are dead on. I am not sure what to do at this point. I wish you luck.

Live as if you were to die tomorrow. Learn as if you were to live forever.
Mahatma Gandhi
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
melinda, not really sure why that happened. I have had the mail's plist file corrupt once on one of my Macs but nothing like that. I am just glad it's now working for you. If it happens again let us know.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by firesidedog View Post
I as well have had no luck sending out e-mails. I upgraded my regular Yahoo acct. to the Plus account but still have had no luck. All my settings are dead on. I am not sure what to do at this point. I wish you luck.
So you upgraded to a Yahoo Plus account? Do you have the smtp set to smtp.yahoo.com? I use yahoo but through AT&T and the pop and SMTP both have att in the string besides yahoo. Also do you have the port set correctly for SMTP?

Port 465 is what works here and be sure SSL is checked.

Is this how you have it set up?

http://help.yahoo.com/l/us/yahoo/mai...op/pop-14.html

Also read the very bottom of those instructions. If you can't send main your ISP might have that one SMTP port blocked. Try the other they suggest.
QUOTE Thanks
firesidedog

 
firesidedog's Avatar
 
Member Since: Dec 31, 2009
Location: California
Posts: 359
firesidedog is on a distinguished road
Mac Specs: Macbook pro,2009,Yosemite, 2.66 ghz, 4gb ram, hdd 320gb Ipad2 32gb wifi+3g Ipod touch 3rd. gen.

firesidedog is offline
As of now I have it set up as pop server, plus.pop.maol.yahoo.com.
outgoing mail server; plus.smtp.mail.yahoo.com. Port 465. This was in the yahoo tech support. Now when I actually talked to a real person they said to set it up as follows:pop.att.yahoo.com. Port 995. smpt.att.yahoo.com. ssl enabeled. Authentication password. This the way it was originally set and could still not send mail. At this point I am somewhat confused. Why would the online support tell me to set it up as plus.pop? Is there something that I should do in keychain? Am I making any sense?

Live as if you were to die tomorrow. Learn as if you were to live forever.
Mahatma Gandhi
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Did you try changing the SMTP port to 587 like at the bottom of that page I linked you to? Who is your ISP BTW?

The pop.att.yahoo.com and smtp.att.yahoo.com are only if you are using AT&T DSL and have your yahoo email accounts through them.
QUOTE Thanks
firesidedog

 
firesidedog's Avatar
 
Member Since: Dec 31, 2009
Location: California
Posts: 359
firesidedog is on a distinguished road
Mac Specs: Macbook pro,2009,Yosemite, 2.66 ghz, 4gb ram, hdd 320gb Ipad2 32gb wifi+3g Ipod touch 3rd. gen.

firesidedog is offline
Okay, Apple support walked me through it and I am good to go. Some dumb errors on my part. This what happens when I try to something on only 4 hours of sleep.

Live as if you were to die tomorrow. Learn as if you were to live forever.
Mahatma Gandhi
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Can you share what was wrong and what you did to fix it as it will help someone else later down the road.
QUOTE Thanks

Post Reply New Thread Subscribe


« Wi-fi and bluetooth Widgets | Using Mac as Bluetooth Audio Receiver »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Use Mail Program to send server items to trash? krypt17 OS X - Operating System 1 02-03-2010 10:17 AM
Cant send mail - reads as Offline TattooedMac OS X - Apps and Games 2 12-11-2009 05:28 AM
Mail - Can't send email but can receive it?!?!? chriswright101 OS X - Apps and Games 2 09-18-2008 07:38 PM
Can't send email from Mac Mail airwalk331 OS X - Apps and Games 5 12-19-2007 06:24 PM
OS X Mail will not send replies DarthMoops OS X - Apps and Games 7 05-25-2007 09:28 AM

All times are GMT -4. The time now is 01:22 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?